Topic Resolution: Resolved
  • Creator
    Topic
  • #17261

    Cathy Snyder
    Spectator
    Been thanked: 0 times

    I’m using Evolve: I want to disable bootstrap slider & front page widgets options that is showing up on blog page. The front page is a static page which I do want the bootstrap.

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17280 |

    please download and install the theme package again and let me know if it’s fixed

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17453 |

    the zip file wouldn’t upload. do I need to do this by FTP?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17457 |

    what error it writes? did you backup and remove the current version and upload the new one?

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17552 |

    Thank you Roman, I disabled the theme, then needed to upload through ftp for it to reinstall. However, doing this did solve the problem.

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17677 |

    Sorry, I just noticed only the bootstrap slider was removed from the blog page not the front page widgets. However, if you click on the recent post the 3 widgets aren’t there…this is the look I wanted.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17693 |

    do you have set the widgets to display only on homepage?

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17694 |

    yes…however I made the change after the theme reinstall. Should I try that again?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17704 |

    yes, please try it

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #17781 |

    Hey, I downloaded and uploaded the theme again, however it did not work. I still see the 3 widgets on the blog. How do I remove the widgets from the blog page. Thanks

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17783 |

    please provide your website with login details in private reply, I will check it

    Cathy Snyder
    Spectator
    Post count: 16
    Been thanked: 0 times
    #19352 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #19363 |

    Hi,

    Without website url, we can only do some guess work.

    To completely remove the header widgets, Please go to Theme Options -> Header -> Number of widget cols in header and select the first image, then click Save All Changes button.

    If you have a cache plugin, clear the cache after you make any changes.
    Also clear your browser cache, before revisiting page. This should fix your “disappear”, but “appear” again issue.

    Hope these helps.

    Thanks!
    Denzel

    Ken Stewart
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19462 |

    Hi
    I have the same problem with the Bootstrap slider and Front page widgets appearing on the Blog page I have just set up on my existing website http://enkindlewellness.com.au/ I have downloaded the Evolve+ theme again and don’t know what to do next – do I change the website to another theme then install Evolve then change it back again? or is there another way to disable the theme so it can be reinstalled.
    Also on my home page there is a blank space below the widgets and above the text that I have written – is there a way to decrease that blank space size? Thank you.

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #19476 |

    Hi,

    First of all please kindly start your own thread.
    You can post a link to a related thread.

    To change a theme, go to your WordPress admin -> Appearance -> Themes Activate any WordPress default theme, delete your Evolve Plus Theme and Then upload fresh Evolve Plus Theme and install.

    Please use the following in Theme Options -> Custom CSS
    This will move up your content on your homepage.

    Thanks!

    Ken Stewart
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19497 |

    Thank you, All worked. Sorry about not understanding about how the forum worked.

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.