• Creator
  • #21301

    Kristoffer Andersen
    Been thanked: 0 times


    I’m having some trouble setting up the frontpage using evolve+. I upgraded from evolve lite without any trouble – I feared I’d have to make the same changes – which is very ncie, but I’ve run into some small mishaps.

    I can’t seem to find the place where I can disable the sidebar on the frontpage, so it only shows the content boxes, or if I’d like, a page.

    Also, the top menu has disabled the animation effect, along with sorting the items alphabetically. How do I disable the sorting? I have enabled the hover effect in settings, but it seems to ignore it, so I added a a:hover color instead.

    Thank you in advance.

Viewing 1 replies (of 1 total)
  • Denzel Chia
    Post count: 3018
    Been thanked: 109 times
    #21318 |


    If you have set a static front page.
    Try Edit Page, scroll down and find Post Options section. you will see a Full Width drop down setting, set it to Yes and update your page.
    Please see screenshot. http://i.imgur.com/PpHNaEy.png

    As for your menu, there will be no animation effect if you disabled it.
    You are correct to use css to add a:hover


Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.