Viewing 5 replies - 21 through 25 (of 25 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #18518 |

    Hi,

    You will not lose your custom css codes because they are saved in the database.
    At the moment you do not need a child theme, because I am modifying your Evolve Plus theme code.

    I cannot find what is causing this issue. Why it works on my localhost and our demo site but does not work on your website. The codes are the same in version 1.7.5 and 1.9.0, only location is different (found in different file). Therefore, I think it could be a bug with the theme’s excerpt trimming function, but at the moment, I do not know the factor or how to reproduce it on my localhost.

    I had go ahead and made 2 modifications on your website. I am listing it down here as a record.

    1) Theme version 1.7.5
    2) evolve-plus/library/functions/basic-functions.php at line 377 to 380 (within function t4p_content), commented out original codes and use WordPress core function wp_trim_words.

    3) navigation.php at line 12 to 13

    Now your excerpt length works, as well as the previous and next posts will link to those within the same categories as a priority.

    In the future, if you need to re-apply these modifications, you can look for me and show me the url to this forum thread.

    Hope you understand that these modifications are done out of goodwill and for this issue only.

    Sorry for causing inconveniences.

    Best Regards,
    Denzel

    Graham Newell
    Spectator
    Post count: 118
    #18527 |

    Hi Denz.

    My lord, you’re bang on the money you lot. Can’t thank you enough for your amazing service.

    I just wish I had more customers so as I could use your themes more, but I guess more issues from me might become a little trying.

    Thanks again Denzel.

    G.

    Graham Newell
    Spectator
    Post count: 118
    #18537 |

    Hello.

    All good . . . except. I would like the HTML to show, with title etc. But if I use strip_html=”false” I still get just the text.

    Any ideas.

    Graham

    Denzel Chia
    Moderator
    Post count: 3230
    #18538 |

    Hi,

    Regarding this shortcode issue. May I know if you have anymore changes to make? Please kindly list it out once and for all. I appreciate it and it will certainly make my work easier.

    I had went into your site and made the following modification. I am keeping a record here.

    1) t4p-core plugin shortcodes.php line 1380, find the following,

    Changed to the following.

    The shortcode to use should be as follows.

    Screenshot of result. http://prntscr.com/7lwcff

    Thanks!
    Denzel

    Graham Newell
    Spectator
    Post count: 118
    #18549 |

    Hi And thanks.

    I think that this issue is now resolved. Thanks for your expertise and patience, I appreciate it.

    Kind regards,

    Graham

Viewing 5 replies - 21 through 25 (of 25 total)

The topic ‘Display grid of posts in page content’ is closed to new replies.