• Creator
    Topic
  • #20604

    Kat Johnston
    Spectator
    Been thanked: 0 times

    Hi there,

    I’m doing up a page that I’d like to show up as a parallax scroll page, without the header area, similar to the creative demo for Alora.

    I have the following settings on the individual page (as it is only the home-page of the site that will be set up this way):

    Page: Full Width
    Display Header: No
    Transparent Header: No
    Page Title Bar: Hide
    Page Title Bar Text: Hide

    Have I missed anything? The title bar has been appropriately hidden, but the header is still displaying, despite being set to ‘no’. I’ll post a link to the page in question in a private comment.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Kat Johnston
    Spectator
    Post count: 11
    Been thanked: 0 times
    #20605 |
    This reply has been marked as private.
    Kat Johnston
    Spectator
    Post count: 11
    Been thanked: 0 times
    #20608 |

    Oh, I should also mention that I’ve already tried flicking off all plug-ins and making sure that it’s not a conflict there.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #20614 |

    Hi,

    The creative demo is created using the “Blank Page” template.
    http://prntscr.com/8fdn2w

    And a few full width container shortcode.
    You can try it out using the Theme4Press shortcode creator found in the WordPress content editor. It’s a small number 4 button.
    http://prntscr.com/8fdo9q

    Not by turning off settings in Page Options.

    Thanks!

    Kat Johnston
    Spectator
    Post count: 11
    Been thanked: 0 times
    #20624 |

    Thanks for the assistance!

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.