• Creator
    Topic
  • #20219

    C F
    Spectator
    Been thanked: 0 times

    Hi,

    Link “more” is dead in my blog article.
    What can I do?
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #20230 |

    Hi,

    Please post your url to the webpage that you are having issue.

    Thanks!

    C F
    Spectator
    Post count: 1
    Been thanked: 0 times
    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #20236 |

    Hi,

    Our read more link uses the following code.

    <a href="<?php the_permalink(); ?>"><?php _e('READ MORE', 'evolve' ); ?></a>

    The function the_permalink is a WordPress core function
    https://codex.wordpress.org/Function_Reference/the_permalink

    The permalink is auto generated by that function, and not by our theme.

    Perhaps you have a wrong custom structure for your permalink, or a wrong custom redirection code in your .htaccess, these could be the reasons for your read more link leading to 404.

    Please go to WordPress admin -> Appearance -> Settings -> Permalinks and select one of the available option.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.