• Creator
    Topic
  • #29642

    Lisa Kurtz
    Spectator

    Does Evolve Plus 2.6.8 need the Theme4Press core Plugin? I tried to download it using “Add a New Plugin” in WordPress but I cannot locate it. Please let me know where I can find it if it is required.

Viewing 1 replies (of 1 total)
Replies
Viewing 1 replies (of 1 total)

The topic ‘Does Evolve Plus 2.6.8 need the Theme4Press Core Plugin?’ is closed to new replies.