• Creator
    Topic
  • #32977

    Cristina
    Participant

    Hi, I am having issues with my drop down menu and sub menu not working with evolve plus. I have limited knowledge of coding, however I have placed some CSS recommendations in the css section with no result. I appreciate any help as I have contacted the theme developer with no response.

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Priyank
    Moderator
    Post count: 409
    #32981 |

    Hi,

    Open Inspect Element ( press F12 ) and check console screen any js error in there if yes please send your site URL and WP-Login Details in private reply.

    And also check if you install Google Analytics Dashboard for WP plugin please disable it and check your issue.

    And your last ticket We provide an answer but you do not provide any reply so please provide your any reply of related your issue, our suggestions/solutions work for you or not.

    Thank you

    Cristina
    Participant
    Post count: 5
    #33015 |
    This reply has been set as private.
    Priyank
    Moderator
    Post count: 409
    #33016 |

    Hi,

    We check your site, dropdown menu and submenu working fine on both desktop and mobile. See screenshot
    http://prnt.sc/emiznk
    http://prnt.sc/emizoj

    Thank you

    Cristina
    Participant
    Post count: 5
    #33018 |
    This reply has been set as private.
    Priyank
    Moderator
    Post count: 409
    #33021 |

    Hi,

    We have to get all product page properly and use both browser chrome and firefox its work fine.
    Please send screencast of your problem.
    Use link http://screencast-o-matic.com/ for video screencast.

    Thank you

    Cristina
    Participant
    Post count: 5
    #33079 |
    This reply has been set as private.
    Priyank
    Moderator
    Post count: 409
    #33082 |

    Hi,

    In our machine, your site working fine. See screencast:
    http://screencast-o-matic.com/watch/cbe01T6GOB

    Please Clear your all browser caches and cookies.

    Thank you

    Cristina
    Participant
    Post count: 5
    #33097 |

    I can see that, I am very confused because it inst working in any other pc. I have actually tried in 5 computers without luck clearing caches and cookies. Did you check the js errors by any chance?. Sorry to bother you but if no one else can use the drop down I have a problem as my clients need the feature. Hope you can help me

    Cristina
    Participant
    Post count: 5
    #33098 |

    I have found the problem, so no need to bother you any longer. Thanks

    Priyank
    Moderator
    Post count: 409
    #33099 |

    Hi,

    Any other help please contact us.

    Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.