Topic Resolution: Resolved
  • Creator
    Topic
  • #23820

    Vishal Arora
    Spectator
    Been thanked: 0 times

    I am using the alora theme. I have created a mega menu under the Services menu on my website foodtestingindia.com. The problem is that the when I hover on the services menu (first level), the whole mega menu does not drop down. Only the second level drops down and when i hover on the second level the the third level drops down. Also, when i see only one column at a time. I want all the menus dropdown at once when i hover on the main Service menu. Please assist.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23832 |

    Hi Vishal,

    Thanks for writing in!

    Also, when i see only one column at a time. I want all the menus dropdown at once when i hover on the main Service menu

    Please add the following code under Appearance -> Customize -> Custom CSS:

    Hope this helps!

    Thanks.

    Vishal Arora
    Spectator
    Post count: 3
    Been thanked: 0 times
    #23981 |

    Hi,

    I went to the Appearance menu, hit customize, but did not see custom css. I saw custom css box under theme options, where i pasted the code, but nothing happened. I am using the alora theme.

    Vishal Arora
    Spectator
    Post count: 3
    Been thanked: 0 times
    #23982 |

    Just tried it again and it worked!. Great! Thank you very much!!

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23983 |

    Hi Vishal,

    I went to the Appearance menu, hit customize, but did not see custom css

    There’s a Custom CSS option right under the customize section. However, please confirm as your issue has been fixed at our end and all the three mega menus under ‘services’ section are opened now (see: http://prntscr.com/9xzqi5).

    Thank you!

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23984 |

    You’re welcome! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.