• Creator
    Topic
  • #28310

    Esther Ruiz
    Spectator

    I´m using evolve plus, and I can´t add slides to create new slideshows, because it doesn´t appear the box to add featured images

    What I´m doing wrong?

    Thank you in advance

    Esther Ruiz

Viewing 10 replies - 1 through 10 (of 13 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    #28313 |

    Hi Esther,

    I hope you are having an awesome day and thanks for contacting us regarding your query.

    May I ask you to confirm that you are using the latest version of the Evolve Plus Theme currently at version 2.6.4?

    Can you also confirm if you are seeing the theme4press slider options within your WordPress Dashboard?

    I look forward to your reply.

    Cheers!

    Esther Ruiz
    Spectator
    Post count: 10
    #28343 |

    Hi Daniel, many thanks for your reply,

    I´m using versión: 2.6.2.
    I´ve received a mail with the latest version, and I´ve downloaded it, but I´d would prefer to update from my dashboard in my admin area, so I´m awaiting to appear on it.

    In respect to the second, yes, I´m seeing the slider options within my wordpress dashboard, but I don´t know how to insert an screenshot here for you to view.

    In this tutorial (https://theme4press.com/docs/setting-up-the-sliders/theme4press-slider/) you show three screenshots, in the third one I see in point 4 “featured image”, that box don´t appear in my site.

    Hoping your notices, many thanks in advance.

    Esther

    Edward Minlah
    Spectator
    Post count: 3
    #28346 |

    Hi There,

    I am using the Evolve plus, and i am having problems with a slider which has appeared on top of my bootstraps and parrallax sliders. here’s my website ad http://www.yogarage.com, it dosen’t appear in the options section for me to turn off.
    could you please take a look for me.

    Thank you so much for your help.

    Edward.

    Roman
    Keymaster
    Post count: 2585
    #28347 |

    @Edward, please respect the rules, it’s not allowed to post a question in someone’s thread. thanks.

    Edward Minlah
    Spectator
    Post count: 3
    #28350 |

    Hi there,

    My apologies, first time on here haven’t taken in the rules yet.

    Edward

    Daniel Jones
    Moderator
    Post count: 241
    #28364 |

    Hi Esther,

    Thanks for reaching out to us.

    Kindly could you share with me temporary login credentials to the backend so that I may figure it out and help from there. You delete or change the credentials after we’re done. Please don’t forget to mark the reply as private.

    Looking forward to hear from you.

    Esther Ruiz
    Spectator
    Post count: 10
    #28365 |
    This reply has been set as private.
    Daniel Jones
    Moderator
    Post count: 241
    #28383 |

    Hi Esther,
    Thanks for keeping in touch with us. I hope you’ve been doing well.

    I’m going to ask that you attempt to update the theme as soon as possible. I’m currently using v2.6.4 and I’m seeing this option. Apart from a conflicting plugin, I’m not sure of any other reason why you wouldn’t be seeing this option.

    I’m going to advise that you to first, disable all your plugins, check to see if the option is still not present, if it is, then re-enable your plugins one by one to see which plugin causes the issue.

    If the issue isn’t with your plugins then you may want to update. 🙂

    I hope this helps.
    Kind Regards.

    Esther Ruiz
    Spectator
    Post count: 10
    #28738 |

    Hi Daniel,
    I have updated my theme to version 2.6.6.
    I have disabled all the plugins.
    And the box to insert images (featured image) in the addition of slides, still does not appear.

    Meanwhile I have tested to insert slides in a page using short code, but the images loose quality and they are blurred as you will see here: http://valledental.es/tarjeta-andalucia-junta-sesentaycinco/

    I need a solution to create slides in my pages.

    Many thanks in advance

    Esther Ruiz

    Denzel Chia
    Moderator
    Post count: 3230
    #28742 |

    Hi,

    You are using jetpack plugin.
    All your images are being loaded from jetpack servers. They limit image quality.
    http://i1.wp.com/valledental.es/wp-content/uploads/2016/06/tarjeta-sesentaycinco-valledental-1.jpg?zoom=2&w=610
    Please disable the Photon module and let your image load from your website.

    Thank you

Viewing 10 replies - 1 through 10 (of 13 total)

The topic ‘Edit slides’ is closed to new replies.