Topic Resolution: Resolved
Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #27712 |

    Hi,

    You have to translate the text using poedit https://poedit.net/ or Loco Translate plugin https://wordpress.org/plugins/loco-translate/

    Follow this tutorial.

    How To Translate

    As for the date format, you can go to Settings -> General -> Date format

    Thank you

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #27727 |

    Thanks Denzel I will use the tutorial.

    For the date format do I also have to translate something like May to mei (Dutch)?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #27744 |

    there is no need to translate the date if your WP installation is in Dutch 😉

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #27760 |

    Hello Roman,

    Yes I know that but I can’t figure out why there’s something wrong.
    On the home page it says Mei, 17th 2016 but it has to be 17 mei 2016.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #27767 |

    you need to set the date format in your WP installation in Settings -> General -> Date Format

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #27768 |

    That doesn’t change anything on the dates shown below the blog posts.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #27770 |

    and Theme Options -> Blog -> Blog Meta Options -> Date Format ?

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #27780 |

    yes that’s it. Thanks!

    1 user thanked author for this post.
Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.