• Creator
    Topic
  • #34729

    Valérie DUBAND
    Participant

    Hello,

    I just installed EVOLVE + and the plugin THEME4PRESS CORE + COMPOSER and an error appears:
    Fatal error: Call to undefined method Social_Links::element_in_pgbldr() in /htdocs/wp-content/plugins/t4p-core-composer/core/core.php on line 538
    How to remove it?
    Thank you.

Viewing 10 replies - 11 through 20 (of 20 total)
Replies
  • vaibhav
    Moderator
    Post count: 199
    #34807 |

    Hi,

    We create one content box and add one French word
    http://prntscr.com/gkynqd

    and it appears on the front side
    http://prntscr.com/gkyo0o

    Thank you

    Valérie DUBAND
    Participant
    Post count: 13
    #34821 |

    Hi,

    On my website, this does not work. When I write a text that contains an accent, it does not appear. As soon as I remove the accents, the text appears again.
    Why?
    https://prnt.sc/gldjlc
    https://prnt.sc/gldmuu

    Also, I have problems with some displays like:
    – The Flex Slider (on the example page): https://prnt.sc/gldd5g
    – On the example page Magazine also: https://prnt.sc/gldfpl

    How to solve these problems?
    Thank you for your help.

    vaibhav
    Moderator
    Post count: 199
    #34826 |

    Hi,

    Actually, We have used English ( United States ) keyboard but for your issue, we have changed french ( France ) keyboard after that we have typed some french accents text and its display fine. Check screencast video.
    https://screencast-o-matic.com/watch/cbQDiCIFqT

    We have to suggest that you have to type your text in notepad editor and copy this text in content box area and check it.

    And for second issue we have updated our plugin soon after that solve your issue.

    Thank you

    Valérie DUBAND
    Participant
    Post count: 13
    #34832 |

    Hello,

    After several tests and reinstalment, the text appears only if the Theme4Press Core extension is installed. If I install the other extension (Theme4Press Core + Composer), the text with the accents does not appear any more. The conflict thus seems to be with Composer. Why?
    How to solve my problem?

    Thank you for your assistance.

    vaibhav
    Moderator
    Post count: 199
    #34844 |

    Hi,

    Please give your wp-admin details in private reply for check your issue.

    Thank you

    Valérie DUBAND
    Participant
    Post count: 13
    #34845 |
    This reply has been set as private.
    Valérie DUBAND
    Participant
    Post count: 13
    #34869 |

    Hi,

    I did not have an answer to my problem. I can not use Theme4Press Core + Composer.
    thanks for your answer

    vaibhav
    Moderator
    Post count: 199
    #34873 |

    Hi,

    We think that it’s some kind of encoding issue.

    Have you tried changing the following parameter in your wp-config.php file:
    define(‘DB_CHARSET’, ‘utf8mb4’);
    For:
    define(‘DB_CHARSET’, ‘utf8’);
    Or vice-versa

    Otherwise, Have you checked that your database has been correctly set and it uses same character encoding.

    Thank you

    Valérie DUBAND
    Participant
    Post count: 13
    #34885 |

    Hi,

    Yes my database was OK. The error occurred because my php version was too old.
    Thank you.
    Have a good day.

    vaibhav
    Moderator
    Post count: 199
    #34898 |

    That’s Great,
    Have a nice day,
    Thank you

Viewing 10 replies - 11 through 20 (of 20 total)

The topic ‘error Social_Links / EVOLVE+’ is closed to new replies.