• Creator
    Topic
  • #21130

    Paddy O Shea
    Spectator
    Been thanked: 0 times

    Hi there,

    Purchased the theme yesterday. Trying to post new Pages for my menu bar. When I click on add new page, I get locked out. However when changing back to the original WP themes this function works again.
    I’ve tried posting pages with both plugins disabled and still the issue occurs
    Plugins: Theme4Press Core & Redux Framework – the only two installed on this site.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Paddy O Shea
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21132 |

    This is the response when I click on “Add New” and “Edit Page”
    The page cannot be displayed because an internal server error has occurred.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #21144 |

    Hi,

    Our theme does not cause internal server error.
    You can look at other users on the forum, they do not have this issue.

    If you need me to take a look, Please post your ftp access and WordPress admin access in Private reply.

    Thanks!

    Paddy O Shea
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21326 |

    Hi Denzel,

    Thanks for the reply. I’ll set up a WP test admin account for you. Will pm information. Have tested this against other themes and options, and the error is apparent only for the Evolve+ theme. Will pm details in a jiff. Thank you again.

    Paddy O Shea
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21327 |
    This reply has been marked as private.
    Paddy O Shea
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21328 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #21345 |

    Hi,

    I logged in FTP, but cannot determine where is your WordPress installation for this site. Please tell me the folder path. There are too many folders and files, I need directions.

    For your information, I need ftp because I want to see if there is any error log in your server. I need to look for clues in it, as well as turn on WP_DEBUG to look for clues too.

    I think it’s most probably has to do with PHP memory exhaust, meaning your server does not have enough memory to run all these software. The default WordPress themes are small in size, whereas Evolve plus theme and it’s plugin is huge in size, taking up lot of memory and processing power, therefore this is the most possible reason for causing error on your server.

    I would like to highlight again, you can see on this forum, there are currently no users with the same issue as yours. If indeed it’s a PHP memory issue, would you say it’s a theme issue or server issue? It’s not possible to create a small theme with this much features, if not, everybody would have been contented just to run WordPress default theme.

    Thanks!
    Denzel

    Paddy O Shea
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21347 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #21349 |

    Hi,

    I have found the issue and fixed it.

    There is a bug within the theme, but I do not know why it only shows up on your server.
    But never mind, that’s beside the point.

    Please try creating your pages and posts now.

    Very Sorry for causing any inconveniences!

    I will report this bug to my employer, hopefully he gets it fixed in next version.

    Thanks!
    Denzel

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.