Topic Resolution: Resolved
  • Creator
    Topic
  • #28078

    KB
    Participant
    Been thanked: 1 time

    Hi,

    I have just purchased the Evolve theme (version 2.6.4) and uploaded it into WordPress. I want to use the Header Type 6, however when I choose this header type the menu does not display. I reset the theme back to the default settings, unfortunately this did not fix the issue. Is there an issue with header 6 in this version? I’m viewing in Chrome. If not, are there particular settings that need to be selected after choosing Header 6?

    Thanks,
    KB

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28083 |

    Hi KB,

    I hope you are having an awesome day thus far and thank you for contacting us regarding your query.

    There are no necessary steps needed to display the main menu after you have selected the Header (6) option from within the Header options.

    Could you kindly provide me with the URL of your website so I may investigate the issue with the menu when the Header (6) is selected?

    I look forward to your reply.

    Cheers!

    KB
    Participant
    Post count: 6
    Been thanked: 1 time
    #28089 |
    This reply has been marked as private.
    KB
    Participant
    Post count: 6
    Been thanked: 1 time
    #28092 |

    Hi Daniel, I’m new to WordPress and I hadn’t realised that for this particular header you need to have setup a proper Menu within WordPress. The other headers create the menu by using pages, without needing a Menu setup. So all sorted now. Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.