• Creator
    Topic
  • #17484

    Aksel Rasmussen
    Spectator
    Been thanked: 0 times

    One day my comments disappeared on pages the comments were enabled. When I change the theme they came back, โ€“ so itโ€™s definitely a theme problem. Iโ€™ve also tried replacing my comments.php with one from an older version of evolve. Still no solution.
    Comments should be enabled on this page:
    Link: http://peopleresource.dk/gratis-feedback-paa-ansoegning/

    Please help โ€“ thanks! ๐Ÿ™‚

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17497 |

    we are working on a solution. thanks for your patience.

    Timothy Senkungu
    Spectator
    Post count: 2
    Been thanked: 0 times
    #21591 |

    I seem to be having the same problem. I moved from Customizr to Alora. I know I have 73 comments on a page and I have selected show comments on a page in the theme options and have comments turned on for the page. I still can not see the comments. http://screencast.com/t/Mv03wZvUC

    Here’s a link to the page. http://www.p4cm.tv/rhetoric-2015-live/

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 95 times
    #21595 |

    Hi Timothy,

    Please try using the Full Width template or 100% Width template for your page.
    Comments doesn’t seem to work with Default Template in Alora Theme.

    Please see screenshot.

    I do not know if this is a bug or by design.
    I will have to ask the theme author about this.

    Thanks!
    Denzel

    Timothy Senkungu
    Spectator
    Post count: 2
    Been thanked: 0 times
    #21604 |

    Thanks Denzel. That finally worked. I should have asked before I spent hours trying other solutions.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #22291 |

    alora has a built-in option to enable/disable comments on pages in Theme Options -> Extra -> Allow Comments on Pages

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.