Topic Resolution: Resolved
  • Creator
    Topic
  • #19319

    ANGELO
    Spectator
    Been thanked: 0 times

    Hello everyone, I hope someone can help me.

    I have Evolve+ 1.8.5 and two days ago suddenly the parallax slider it disappeared and the footer has changed its height.

    Thankyou for any suggestion

Viewing 14 replies - 1 through 14 (of 14 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19320 |

    Hi Angelo,

    Thanks for writing in, would you mind providing your website URL so we can take a look into your setup and provide you with a tailored answer.

    Thanks.

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19322 |

    Hi Imran,

    thank you for you very fast reply

    http://www.italianhospital.com/

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19328 |

    Hi Angelo,

    Would you make sure that you’ve activated your Slider under the Appearance > Parallax Slider > Parallax Slider Placement as per shown here: http://prntscr.com/7ycwpb and if you have selected manual page to page, then you must should have select the slider from the page options: http://prntscr.com/7ycyrw.

    Thanks.

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19330 |

    The set is manual placement and any page as selected parallax slider from the page option-slider options

    Thanks.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19331 |

    Hi Angelo,

    I would require the login and the password of your admin panel in a private reply, so the others don’t approach it.

    Thanks.

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19332 |
    This reply has been marked as private.
    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19333 |
    This reply has been marked as private.
    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19334 |

    Hi Angelo,

    Upon checking, the files of parallax slider are missing. As also you are using an old version of the theme evolve plus v1..8.5. So Iā€™d advice to update the theme to evolve plus v1.9.0. Before Updating the theme make sure that you are using a child theme to preserve the current changes.

    https://codex.wordpress.org/Child_Themes

    Iā€™d also advice to backup your website before updating. backup

    http://prntscr.com/7ydurc

    Thanks.

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19335 |
    This reply has been marked as private.
    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19340 |

    You’re welcome! šŸ™‚

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19505 |
    This reply has been marked as private.
    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19513 |

    Hi Angelo,

    Upon checking, it looks fine at my end, and Parallax Slider is working well (see: http://prntscr.com/80c7wk). I test is by checking the option “Home page only” and it worked correctly. Another check, by selecting the second option which is according to page to page, and it also worked fine here: http://prntscr.com/80c9qk. Please confirm the issue again if it still existing, so we provide you further assistance.

    Thanks.

    ANGELO
    Spectator
    Post count: 10
    Been thanked: 0 times
    #19515 |

    Hi Imran,

    now is OK …. Thanks for your assistance.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19517 |

    You’re welcome! šŸ™‚

Viewing 14 replies - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.