• Creator
    Topic
  • #35755

    M Pax
    Participant

    I really hate your updates. Every time I do an update, it messes up my site.

    The content boxes disappeared from my home page and the widgets are there instead. I don’t want the widgets on my home page. I want them on the blog where I had them all this time.

    Please help me with making my site look stupid.

    http://www.mpaxauthor.com

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • M Pax
    Participant
    Post count: 22
    #35756 |

    Now I have the home page right, but the content boxes are showing up on my blog page. Grrr.

    vaibhav
    Moderator
    Post count: 389
    #35833 |

    Hi,

    Sorry for the inconvenience.

    Go to theme options and disable it.

    Theme Options -> Custom Home/Front Page Builder -> General & Layout Settings -> Home/Front Page Elements Display and Order -> Content Area ( Enable Content Boxes and remaining disable it )

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.