Viewing 10 replies - 1 through 10 (of 12 total)
Replies
  • Scott Lemon
    Spectator
    Post count: 11
    #30887 |

    Also, I deactivated and re-activated the Evolve theme, and the dashboard now has a message:

    Your theme (evolve Plus) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    Scott Lemon
    Spectator
    Post count: 11
    #30893 |

    Hmmm … Woocommerce->System Status says:

    Overrides (WooCommerce):
    evolve-plus/woocommerce/cart/cart.php,
    evolve-plus/woocommerce/checkout/form-checkout.php,
    evolve-plus/woocommerce/checkout/review-order.php,
    evolve-plus/woocommerce/checkout/thankyou.php,
    evolve-plus/woocommerce/content-product.php,
    evolve-plus/woocommerce/global/quantity-input.php,
    evolve-plus/woocommerce/loop/loop-start.php,
    evolve-plus/woocommerce/loop/pagination.php,
    evolve-plus/woocommerce/myaccount/dashboard.php,
    evolve-plus/woocommerce/myaccount/downloads.php,
    evolve-plus/woocommerce/myaccount/form-edit-account.php,
    evolve-plus/woocommerce/myaccount/form-edit-address.php,
    evolve-plus/woocommerce/myaccount/my-account.php,
    evolve-plus/woocommerce/myaccount/orders.php,
    evolve-plus/woocommerce/single-product/add-to-cart/variable.php,
    evolve-plus/woocommerce/single-product/product-image.php version 2.0.14 is out of date. The core version is 2.6.3,
    evolve-plus/woocommerce/single-product/product-thumbnails.php version 2.3.0 is out of date. The core version is 2.6.3,

    evolve-plus/woocommerce/single-product/short-description.php,
    evolve-plus/woocommerce/single-product/tabs/description.php,
    evolve-plus/woocommerce/single-product/title.php

    Scott Lemon
    Spectator
    Post count: 11
    #30895 |

    Also, I am a programmer and very familiar with the editors and editing these pages … but I’m not familiar with the WordPress template format and functions. If you do see something that you want me to edit and fix, please let me know and I’m very comfortable tweaking the code and testing for you …

    I’m done a diff with the Woocommerce default templates, and am not seeing anything obvious to me … :-/

    Denzel Chia
    Moderator
    Post count: 3230
    #30903 |

    Hi,

    I am not able to replicate your issue.
    Although, I do get the woocommerce outdated templates warning, but it does not affect my store.
    My images are showing up properly.

    Please see my screen-cast.
    http://screencast-o-matic.com/watch/cD6tQqjmp4

    You may want to check for plugin conflict.

    My theme is Evolve Plus – Version: 2.6.8
    And Woocommerce – Version 2.6.7
    Reduxframework – Version 3.6.2
    Theme4press core – Version 1.3.6

    Thank you.

    Scott Lemon
    Spectator
    Post count: 11
    #30912 |

    What version of WordPress? v4.6.1?

    Scott Lemon
    Spectator
    Post count: 11
    #30913 |

    I updated to WordPress 4.6.1 … what version are you running?

    And these are the only plug-ins … and I’ve disabled and re-enabled all of them … theme is 2.6.8

    Scott Lemon
    Spectator
    Post count: 11
    #30914 |

    Also … if I replace your two outdated files with the Woocommerce default files the images work perfectly! They do not look at good as yours, but they work perfectly.

    evolve-plus/woocommerce/single-product/product-image.php version 2.0.14 is out of date. The core version is 2.6.3,

    evolve-plus/woocommerce/single-product/product-thumbnails.php version 2.3.0 is out of date. The core version is 2.6.3

    If I then put your files back, it is broken.

    Please do not simply blow off this issue as we need to get the site online and working. It was all fine until we updated to WordPress 4.6.1 … then this. Please provide better support suggestions … there is a serious issue. Please.

    Scott Lemon
    Spectator
    Post count: 11
    #30917 |

    Is there any way to PLEASE get a developer to look at this? We believe it is a problem with your Theme4Press Slider. All of the content is in the page, but the slider is not rendering it correctly. Look at my list of plug-ins … there is nothing else there … we have disabled everything and it still fails. There is a bug someplace that is causing the images to not be rendered … even though they are in the page.

    We have to get this site up and running and have 4 more sites being held up because of this bug. 🙁

    Denzel Chia
    Moderator
    Post count: 3230
    #30923 |

    Hi,

    If you look carefully on my screen-cast
    at the bottom right hand corner, it shows WordPress 4.6.1

    Please let us know if you still need help with your woocommerce product image issue.

    Is there any way to PLEASE get a developer to look at this? We believe it is a problem with your Theme4Press Slider. All of the content is in the page, but the slider is not rendering it correctly.

    Please provide your website URL that shows your Theme4Press slider.

    Since you request a developer to help you. I will contact my employer now, to arrange for it.
    Please provide WordPress and FTP access in private reply. I am requesting for access, in case our developer needs to login to take a look.

    Thank you

    Priyank
    Moderator
    Post count: 846
    #30925 |

    Hi,

    I am checking your product detail page and found that, your footer file completely not loading.

    Please provide WordPress and FTP access in private reply.

    So we can check where is the issue in detail.

    Thank you

Viewing 10 replies - 1 through 10 (of 12 total)

The topic ‘Evolve Theme – Product Page Photos went away …’ is closed to new replies.