• Creator
    Topic
  • #26857

    Nicole Amber
    Spectator

    I just updated my Evolve+ theme in WordPress and when I preview my site the previous formatting and design of my Home page and menu bar have changed.

    For example, even though my Front Page has the Bootstrap Slider enabled, it doesn’t show up.
    The text in the Front Page Content Boxes is misaligned.

    Also, the menu bar colors have changed – when I’m on a given page, the text is white and therefore, I cannot see it in the menu bar.

    Is anyone else having the same issue?

Viewing 10 replies - 1 through 10 (of 19 total)
Replies
  • Nicole Amber
    Spectator
    Post count: 41
    #26858 |

    Oh no! I just noticed that I lost all my previous Bootstrap slider information. What should I do? I have a backup file but I don’t know how to restore the information into the slides.

    Denzel Chia
    Moderator
    Post count: 3230
    #26871 |

    Hi,

    From which version did you update to current version?

    What backup file are you referring to? is it the Theme Options export?

    How did you lost your settings?

    Thank you.

    Nicole Amber
    Spectator
    Post count: 41
    #26898 |

    I automatically updated the Evolve Plus theme in WordPress; I believe it’s to version 2.6.0 and the Redux Framework got updated to version 3.6.0.1
    The Theme4Press Core Plugin is version 1.3.4

    I had backed up my file with the plugin ‘UpdraftPlus’ on April 6. The files are PHP and I don’t know how to restore the Bootstrap Slide content from those files.

    I lost my Bootstrap Slide content and the Menu settings right after I updated the theme.

    Nicole Amber
    Spectator
    Post count: 41
    #26899 |

    The Bootstrap Slider also lost the arrows to click to previous or next slide

    Denzel Chia
    Moderator
    Post count: 3230
    #26917 |

    Please provide website URL.
    I need to look at it.

    Thank you.

    sami madhloom
    Spectator
    Post count: 6
    #26924 |

    i have the same problems & more withe the new update

    Lynne Hampton
    Spectator
    Post count: 3
    #26927 |

    I’m having the same problem. I’ve made additions to my content and added sliders. None of the changes or sliders are appearing.

    hamptonlegalservices.com

    Help!!

    Thanks.

    Roman
    Keymaster
    Post count: 2601
    #26930 |

    where do you make changes? in the theme options?

    Nicole Amber
    Spectator
    Post count: 41
    #26933 |

    Yes, I made the changes in Theme Options
    The website URL is http://www.casatihomecomfort.com

    Nicole Amber
    Spectator
    Post count: 41
    #26938 |

    Header 1 content is mixing in with slide #5 in the Bootstrap Slider. I don’t know how to fix this.

Viewing 10 replies - 1 through 10 (of 19 total)

The topic ‘Evolve+ Theme Update in WP – Lost previous formatting & design’ is closed to new replies.