• Creator
    Topic
  • #25248

    Todd Jorns
    Spectator
    Been thanked: 0 times

    I moved my website from an Apache webserver to an IIS server and now I can’t edit my pages. I get an “500 – Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed”. I even installed a new website to the IIS server and got the same problem.

    I can edit pages using any other theme, including Evolve Lite, so I know there is a problem when trying to access “/wp-admin/post.php?post=7&action=edit” from the Evolve+ theme.

    Please help.

    Todd

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25272 |

    Hi,

    Please provide FTP server access details and WordPress login access details in Private Reply.

    Thank you.

    Todd Jorns
    Spectator
    Post count: 3
    Been thanked: 0 times
    #25279 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25317 |

    Hi,

    There are many folders in your server.
    I cannot find your evolve plus theme.

    Please provide me the file path.

    Thank you

    Todd Jorns
    Spectator
    Post count: 3
    Been thanked: 0 times
    #25392 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25476 |

    Hi,

    It’s fixed.

    Please download a copy of evolve-plus/library/functions/basic-functions.php
    as a backup.

    I had removed the layerslider post meta code from the file. It’s causing error because the code is looking for a non-existing table. The table will be created only if you purchase and install layerslider.

    Thank you

    Todd Jorns
    Spectator
    Post count: 3
    Been thanked: 0 times
    #25504 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25518 |

    You are welcome.

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.