• Creator
    Topic
  • #14762

    Anette Enkebøll
    Spectator
    Been thanked: 0 times

    Hi,

    My current EVOLVE version is 1.6.5 – (although the download-version in my account here is showing 1.7).

    But in Themeforest.net the current version is 2.3.

    How come I dont get any auto updates of the theme in my wp-admin backend ?

    BR. Anette

Viewing 13 replies - 1 through 13 (of 13 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14764 |

    evolve on the themeforest is not theme created by us. that author used our theme’s name 🙂 . anyway, the latest version is 1.7.0 as stated in your account. For now need to update it manually, sorry for any inconvenience.

    Federico
    Spectator
    Post count: 20
    Been thanked: 0 times
    #14853 |

    /*
    Theme Name: Evolve Plus
    Theme URI: http://theme4press.com/evolve-multipurpose-wordpress-theme/
    Version: 1.6.6
    Description: Multipurpose WordPress theme
    Author: Theme4Press
    This is the current version about my premium evolve, how can update my theme to 1.7?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14855 |

    make a backup of your current version, remove it and upload newer version https://theme4press.com/evolve-multipurpose-wordpress-theme/

    Don Oliver
    Spectator
    Post count: 9
    Been thanked: 0 times
    #14962 |

    How do I update my current evolve+ theme without causing a problem with my child theme? Or will doing the update not effect my child theme?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14963 |

    it matters what changes you have made in the child theme. which files are included in the child template?

    Don Oliver
    Spectator
    Post count: 9
    Been thanked: 0 times
    #14964 |

    My question is…do I just upload this theme?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14965 |

    yes, but back up and remove your current version

    Don Oliver
    Spectator
    Post count: 9
    Been thanked: 0 times
    #14966 |

    Okay, I uploaded successfully…however, the buttons in theme options are white…I noticed some one else had the same problem…is there a fix?

    Don Oliver
    Spectator
    Post count: 9
    Been thanked: 0 times
    #14967 |

    I notice Alok said in another thread “I have made changes to the theme-options.css file itself and will be including this changes in the next theme update also.”

    Were those updates included with the evovle plus 1.7 update, if not, what changes need to be added?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14972 |

    please can you provide a screenshot of the issue?

    Johnny Good
    Spectator
    Post count: 90
    Been thanked: 0 times
    #15027 |

    Didn’t want to create separate thread because this one kinda relates to my question.
    1. Backup all theme files
    2. Delete all theme files
    3. Re-upload new version of the theme
    4. Is there any update script that needs to be run to update DB?

    Thanks!

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #15030 |

    no, there is no need to update the database. just install and activate the theme. that’s all

    Johnny Good
    Spectator
    Post count: 90
    Been thanked: 0 times
    #15032 |

    [quote quote=15030]no, there is no need to update the database. just install and activate the theme. that’s all[/quote]
    Got it. Thanks for the prompt reply!

Viewing 13 replies - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.