Topic Resolution: Resolved
  • Creator
    Topic
  • #20431

    Ivan Tomasic
    Spectator
    Been thanked: 0 times

    Screenshot here: http://i.imgur.com/QBIlCRM.png

    Anyone know how I can get rid of the extra ‘total cart’? Preferably the top one since it doesn’t work properly when selecting the shipping method. There also seems to be a glitch with the lower one too- a double up of ‘Proceed to checkout’ buttons however they do work fine.

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #20433 |

    Hi,

    Please post your website url.

    Thanks!

    Ivan Tomasic
    Spectator
    Post count: 6
    Been thanked: 0 times
    #20446 |

    The webite is essentialdrinksupplies.com.au

    Items can not be added to the cart without logging in (on purpose as we only deal with other businesses so prices are hidden).

    Ivan Tomasic
    Spectator
    Post count: 6
    Been thanked: 0 times
    #20447 |

    I’ve temporarily enabled the ‘add to cart function’ with prices so you can see the issue im having. Thanks.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #20456 |

    Hi,

    You are using version 1.7.8 which is quite an old version.
    I do not have this version, but I suspect there is changes in woocommerce template hooks that results in this duplication. In my localhost setup, everything works properly.

    Please kindly backup your current theme via FTP into your computer, just in case you need to revert back. Keep it safe on your computer.

    Then update to latest version 2.0.1 which can be downloaded from your account.

    After that, Please following this link to update 2 woocommerce templates in version 2.0.1 https://theme4press.com/support/topic/woocommerce-update-causing-issues-with-evolve-plus-templates/#post-20037

    After you are done, Please clear your browser cache and revisit your website and test out your cart.

    Looking forward to your reply.

    Thanks!
    Denzel

    Ivan Tomasic
    Spectator
    Post count: 6
    Been thanked: 0 times
    #20467 |

    Thanks so much Denzel 🙂 that definitely fixed it. I just assumed the theme would automatically update through wordpress.

    I do have one more issue tho. After the checkout process the billing address is huge and unaligned. Any clue how I can fix it?

    Screenshot- http://i.imgur.com/f0Yp7oS.png?1

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #20477 |

    Hi,

    Please use the following code in your Theme Options -> Custom CSS

    Screenshot of result. http://prntscr.com/8dixtk

    By the way, sorry for making a fake order! I need to see the checkout page.

    Thanks!
    Denzel

    Ivan Tomasic
    Spectator
    Post count: 6
    Been thanked: 0 times
    #20480 |

    Awesome thanks so much for that!

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.