Topic Resolution: Resolved
  • Creator
    Topic
  • #26068

    Armin Ogasa
    Spectator
    Been thanked: 0 times

    Hello,

    i was wondering, if the update should be available within the next few hours?
    Nearly 3 Weeks ago, i created a thread here and asked about possible workarounds for the Theme to have a real compatibility, as you are saying on the themes page. Unfortunately, the front Page Slider & Content Boxes, as well as some other small front-page things, are not translateable, and even though i was researching those things a lot and posted code here, nobody could help me to find a workaround.

    A moderator from this forum said that there will be an update in about 1-2 Weeks, its been more than 2 weeks since then and, unfortunately, i couldnt find any clues on a next update here.
    It seems that i am not the only person asking for this.
    When will this take place?
    If you found a workaround, please provide me the code, i needed this to work 2 weeks before, it says its compatible on your website and i am looking like the asshole here in the office because this is not working.
    I want to ask you again, is there a workaround, will there be an update within the next hours and what can i do ???

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26089 |

    Hi,

    Are you referring to this reply?
    https://theme4press.com/support/topic/evolve-wpml-compatibility/#post-25484
    That’s my employer.

    I will notify him now.
    Please wait for his reply.

    Thank you.

    Armin Ogasa
    Spectator
    Post count: 17
    Been thanked: 0 times
    #26208 |

    I am still waiting for a reply, my Support is running out.
    Thank you very much for not helping.

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26220 |

    Hi,

    My Employer told me it will be available when the new update is done.
    He cannot gave me a definite confirm date of completion.

    You may want to contact him personally via email.
    https://theme4press.com/contact/

    I wish to help, but it’s beyond my control.

    Thank you for your patience.

    Armin Ogasa
    Spectator
    Post count: 17
    Been thanked: 0 times
    #26229 |

    Dear Denzel,

    you really make me believe i made a wrong purchase here. At least i didnt buy extended premium support, that would have been money thrown right out the window.
    Please dont make me believe that i should have been trusting reviews saying that this here is scam.

    There HAS TO BE a Workaround, i not only posted code but also was working inside the database, i should have premium support but all i get here is “we dont know”.

    I wish i could test out Alora, is there a way to do this?
    If it works, i would purchase this theme, even though i already payed for evolve.

    I hope we can find a way to get this situation going.

    Best

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26295 |

    Hi,

    I understand your frustration. But don’t take it out on me.

    I am not involve in bug fixing and theme development.

    When you expect a feature to work but it does not, it is a bug. I am not involve in bug fixing.

    Thank you

    Armin Ogasa
    Spectator
    Post count: 17
    Been thanked: 0 times
    #26466 |

    Dear Denzel,

    i think, all of you as a company should be responsible for things like that.
    Do i have to buy extendet support for this now? Just because i want this bug to be fixed? Are you making fun of me, as your costumer? And ignoring my questions?

    IS there no workaround???
    OR is there a way to test alora? Do you have a Demo-Page where i can login as admin and test a few features? Afterwards, will it work with wpml like it is supposed to do?

    Best

    Armin Ogasa
    Spectator
    Post count: 17
    Been thanked: 0 times
    #26655 |

    Dear Denzel,

    im afraid you are not taking “Premium Support” serious, im waiting for a reply.

    Best

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26689 |

    Hi,

    Please update your theme to 2.6.0
    String translations should work now.

    Please let me know if there is anything not working.
    I will do the usual bug reporting.

    Thank you

    Armin Ogasa
    Spectator
    Post count: 17
    Been thanked: 0 times
    #26886 |

    Thank you very much.

Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.