• Creator
    Topic
  • #25276

    Armin Ogasa
    Spectator

    Hello,

    i have some problems with wpml,

    i use the newest version of Evolve+, you say on your site, that it is Compatible with WPML, but i cant find a way to translate the bootstrap slider or the content boxes, if i take a look at string translation, there is also no way to do it. How can i fix this?

Viewing 10 replies - 1 through 10 (of 13 total)
Replies
  • Armin Ogasa
    Spectator
    Post count: 17
    #25277 |

    I also tried this code: <?php _e(‘Slide 1 Title’,’evolveplus’ ) ?>
    So that it can be found in the String translations, but the code doesnt work inside the Theme Customization and i cant find where i have to place the code in the theme editor, i need to do this for the content boxes and the sliders.

    Armin Ogasa
    Spectator
    Post count: 17
    #25394 |

    Is nobody here ti help…?
    I have seen, that the text in the content boxes and the bootstrap slider are saved in the phpmyadmin database… is there a way to put that php code or something similar in there? so that wpml can find the strings…

    Armin Ogasa
    Spectator
    Post count: 17
    #25472 |

    Is there nobody to help?
    I have the feeling that even though i made this topic last week, the other people get answers earlier.
    Also, it seems like there are more people giving support for Alora.
    I am really disappointet about that “48 Hours” Support…!

    Roman
    Keymaster
    Post count: 2588
    #25473 |

    hi, sorry about that delay, we are working on a new update which will fix those issues, thanks for your patience and understanding

    Armin Ogasa
    Spectator
    Post count: 17
    #25482 |

    when will this update will be available?
    i dont really understand this, it doesnt work, even though you say its compatible! can you give me workaround instructions for that? then i will invest my time in fixing this…

    Roman
    Keymaster
    Post count: 2588
    #25484 |

    probably one-two weeks…we are doing some testing, fixing, adding new features…etc.

    Armin Ogasa
    Spectator
    Post count: 17
    #25485 |

    okay, i will take you by word!
    thank you very much!

    best regards

    Stewart Fletcher
    Spectator
    Post count: 4
    #27332 |

    Hi Everyone

    Was running evolve free version no translation problems with polylang. Figured it out.
    Now running Evolve-plus 2.6.2

    Ran smack into issues with translating both Parallax slider and bootstrap slider.

    The wpml-config file included in the package is coded right for everything else but both of the sliders.

    Tried the previous wpml-config from evolve light and that no longer works.

    I removed the bad code and replaced it with

    <key name=”bootstrap_slides”>
    <key name=”title”>
    <key name=”0″ />

    It works but I cannot for the life of me get it to go farther…

    What is the correct wpml-config for parallax sliders and bootstrap sliders in evolve-plus?

    Problem 2.

    The woocommerce optional links (my account, cart, etc) in the evolve-plus header are hardcoded to English. Many people need this to be multilingual. Is there a work around or a change in coding that I am missing?

    Any help would be greatly appreciated.

    thanks in advance.

    Denzel Chia
    Moderator
    Post count: 3230
    #27341 |

    Hi,

    I looked into the header files.
    The My Account link in header is not “hardcoded”.

    <a href="<?php echo get_permalink(get_option('woocommerce_myaccount_page_id')); ?>" class="my-account-link"><?php _e('My Account', 'evolve'); ?></a>

    As for the WPML translation of the slider. I will have to ask our developers to check it out.

    Thank you.

    Stewart Fletcher
    Spectator
    Post count: 4
    #27345 |
    This reply has been set as private.
Viewing 10 replies - 1 through 10 (of 13 total)

The topic ‘Evolve+ WPML Compatibility’ is closed to new replies.