Topic Resolution: Resolved
  • Creator
    Topic
  • #20585

    RAUZY michel
    Spectator
    Been thanked: 0 times

    Hi,

    I installed evolve . I can not put it in a french even if i modify WPLANG in the wp- config.php.

    But my problem is when i activate WOOCOMMERCE CART LINK in the header, it’s is in Eglish “view cart” and not in french.

    How i can translate this ?

    Regards…

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #20591 |

    Hi,

    When you install your WordPress, your language selection should be French.
    Do not define WPLANG in the wp-config.php.

    Check that your WordPress admin -> Settings -> Site Language is correct.

    For translation, Please use this plugin. https://wordpress.org/plugins/loco-translate/

    You will need to re scan and update the po file in the plugin’s interface.

    Thanks!

    RAUZY michel
    Spectator
    Post count: 3
    Been thanked: 0 times
    #21059 |

    Thanks a lot , it’s work fine

    Regards

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.