• Creator
    Topic
  • #36144

    Elena Walker
    Spectator

    Hello there!

    I’been having a problem with the favicon. Between my favicon and the website name appears a middle script that I don’t know how to remove,
    I’ve already checked the site title and it doesn’t appear any script. How can I fix it?

    }[/img]

    Thanks in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Priyank
    Moderator
    Post count: 1119
    #36145 |

    Hi,

    We need to your wp-admin details in private reply to check your issue.

    Thank you.

    Elena Walker
    Spectator
    Post count: 3
    #36147 |
    This reply has been set as private.
    Priyank
    Moderator
    Post count: 1119
    #36149 |

    Hi Luz Elena Daza Moreno,

    Sorry, But we can’t have permission to access /wp-login.php on this server. so please give a permission to access your site.

    Thank you.

    Elena Walker
    Spectator
    Post count: 3
    #36234 |
    This reply has been set as private.
    vaibhav
    Moderator
    Post count: 437
    #36247 |

    Hi,

    We think that you have remove home page title so yoast SEO plugin don’t found your home page title and only display your site title with title separator.
    Check screenshot:
    http://prntscr.com/i1jjdx

    So add your home page title and check it.

    Thank you

    Elena Walker
    Spectator
    Post count: 3
    #36352 |

    Hi!

    Thank you so much for your help!! We follow your advice and the problem it’s already solved. Again thank you for quick answer and for your help 🙂

    Best Regards
    Luz Elena

    Priyank
    Moderator
    Post count: 1119
    #36355 |

    Welcome!!

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Favicon problems’ is closed to new replies.