• Creator
    Topic
  • #14332

    Lindy Madsen
    Spectator
    Been thanked: 0 times

    Hi
    I’m using the lastest version of evolve, but both his one and the one before makes the same error.

    When using the menu, and having a submenu, when changing to the submenu the menu flickers and closes. You don’t get a chance to click the menuitem you want, and that’s pretty anoying as you might imagine.

    You can see what I mean here:
    http://www.hspdanmark.dk
    try using the menu “Om HSP foreningen” and then click on something in the submenu “Lokalt”…
    You might get lucky and it works one time, but then try again…

    Please help me solve this…

    A side question, is it possible to turn of the “curtain” effect of the menu as I have done, but keeping the “bold” effekt?

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #14355 |

    Anyone?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14357 |

    What is the OS/Browser you are using?

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #14359 |

    It happens in both IE 11.0.9600.17498 and Firefox v35 (and a few updates back, it was the same…

    I’m using Win 8.1 and on win 7 (both fully updated).

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14362 |

    Tested in Win 7 / IE but not able to replicate this issue. Can you do a video so that I can see how it is behaving on your system.

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #14475 |

    Is this good enough?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14476 |

    Ok, looks like it is happening because of the small gap between the dropdown areas. One way to fix this would be to reduce the gap but let me see if it is possible to fix it without reducing the gap.

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14477 |

    One way to fix the issue will be to add a transparent border. Once apply the following css and see if it works fine for your need.

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #14480 |

    Hi

    I put the css under “Custom css” in the theme options, and it works fine… It fixes the problem.
    But if there are other ways, I’d like to hear them, since this solution adds a 8px border around the menu, and it’s not that pleasing to look at.

    My guess too was, that it was the space between the menus. And that you confirmed and I’d say that this fix proves it… Any way to remove that space instead?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14481 |

    We can just add the border on the left hand side and make it minimal which is enough to join both the boxes together.

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #14484 |

    Thank you for your help.

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.