• Creator
    Topic
  • #30538

    Justin Yang
    Participant
    Been thanked: 0 times

    Hi there,
    It’s make me crazy….

    As you can see image, font definition is different some part.
    image : http://philobiz.kr/font.png

    ** I’m using evolve-plus , and google font plug-in.

    *** Problem is
    Chrome is almost fine. But some part of IE & Firefox is not applied.
    – Post Title & summary on category list page ( http://philobiz.kr/category/portfolio/ )
    – Copyright
    – other some page.

    **** HOW CAN I USE ONLY ONE FONT “NANUMGOTHIC” ?
    I have tried ‘custom font’ which evolve+ provied. Unfortunately its also not working.

    please please help me.

    Many thanks.

    Justin

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30548 |

    Hi,

    On this page.
    http://philobiz.kr/category/portfolio/

    The footer copyright text is already using the

    Please tell me which element you need help in getting it to show in ”Nanum Gothic”,”NanumGothic”

    Thank you.

    Justin Yang
    Participant
    Post count: 1
    Been thanked: 0 times
    #30560 |

    Hi Denzel,
    Thanks for your reply.
    But, I’m still having a problem.

    1) On this page. http://philobiz.kr/category/portfolio/
    [ font-family: ”Nanum Gothic”,”NanumGothic” !important ] is not working.

    2) please have look [ http://philobiz.kr/font.png ]
    Browser ploblem too.

    3) I would like to use only one font “Nanum Gothic” on whole site.

    Please help me.

    Many Thanks.

    Justin

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30564 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    If there is any more element that you need to apply the font, Please tell me the location of the element by using arrow as annotation in your screenshot. I cannot spot any difference in your screenshot.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.