• Creator
  • #21143

    Been thanked: 0 times

    Since nothing I did seemed to help the 404 errors I decided to get a fresh start with my blogs. I have tried to document everything as much as possible in hopes that it will help someone figure out why every install started having the same problems at the same time, even ones that had not been customized at all.

    I really need an answer and a fix. These problems have eaten up most of the last 3 days and that was time I couldn’t afford to loose and I don’t want to have to do it again. I am reluctant to put in the time to customize a T4P blog and then to have this start happening again in 10 days or so or even later when I go active, I don’t want to have to worry about my readers getting 404 messages.

    I did as had been suggested in the forum
    I installed twentyfifteen.

    In all T4P installations I deleted all of the pages, posts, tags, widgets, media etc
    I deleted the woocommerce and T4P plugns.
    The only plugins left are Akismet Jetpack by WordPress.com Hello Dolly, I updated the ones that needed it.

    From the file manager I deleted everything related to alora and evolve+ from the server.
    I searched the file manager and deleted any stray T4P files that I found.

    I saved the permalinks.
    I cleared the browser (Firefox) over and over.

    Before doing this I was getting 404 errors in every T4P install with many clicks.
    As I mentioned I could click the back arrow and in most cases it would take me to where I wanted to go but not always.
    In the tabs where is usually says something like “Dashboard blog name” it had the URL of the page instead.

    These fresh installs have help most things but I am still getting the 404 message on one blog that now has twentyfifteen installed. I have triple checked to make sure there is no remnant of Alora left.

    Source code for the blog (needlefeltedfantasy.com) that I am still getting 404 messages.

    <!– SHTML Wrapper – 404 Not Found –> <!DOCTYPE html> <html> <head> <title>404 Not Found</title> <meta name=”revisit-after” content=”10″> <meta name=”ROBOTS” content=”NOINDEX, NOFOLLOW”> <script type=”text/javascript” src=”http://cdn.dsultra.com/js/registrar.js”></script> <link href=”http://cf.bluehost-cdn.com/media/shared/general/homelayout.css” rel=”stylesheet” type=”text/css”> <link rel=”stylesheet” href=”http://cf.bluehost-cdn.com/media/shared/general/_bh/homestyle.css” type=”text/css”> <style> body{ margin:25px; } .t1{ color:#000000; font-family: Arial, Helvetica, sans-serif; font-size:14px; } .t2{ color:#3d3d3d; font-family: Arial, Helvetica, sans-serif; font-size:10px; white-space:nowrap; } .icontent { width: 1025px; height: 700px; border: none; margin-top: 4px; margin-bottom: 4px; } h1 { font-size: 18px; display: block; } h2 { font-size: 16px; } ul { margin-left: 34% } </style> </head> <body bgcolor=white>

    <table cellpadding=”0″ cellspacing=”0″ border=”0″ width=”1065″> <tr> <td colspan=”2″ class=”topheading”> <table cellpadding=”0″ cellspacing=”0″ border=”0″><tr> <td style=”padding-left:25px;width:205px;height:90px”>bluehost</td> <td style=”text-align:left”>Affordable, Reliable<br />Web Hosting Solutions.</td> </tr></table> </td> </tr> </table>
    <h1>404 Error File Not Found</h1> <h2> The page you are looking for might have been removed, <br />had its name changed, or is temporarily unavailable.</h2> <iframe frameborder=”0″ scrolling=”no” src=”about:blank” id=’ad_frame’ class=”icontent”></iframe> <script type=”text/javascript”>registrar_frameset({a_id: 143209, drid: “as-drid-2578124767373827”, frame: “ad_frame”});</script> <p>Web Hosting provided by Bluehost.com</p>

    </body> </html>

Viewing 3 replies - 1 through 3 (of 3 total)
  • Denzel Chia
    Post count: 3055
    Been thanked: 111 times
    #21150 |


    Please kindly reply to the same thread if you are having the same issue.
    Please do not open a new thread.

    In WordPress, URLs are handle by WordPress core code itself as well as .htaccess file (a file for server to read) if you are using Apache server.

    Something is wrong with your setup, which is why your site http://www.needlefeltedfantasy.com/ which you mentioned, is not using our theme, but is still having 404 issues. If it is caused by our theme, you should not have any problem if you remove it. You are still having problems, because it has nothing to do with any Theme.

    If you did not install and activate our theme in WordPress, it’s code is never included into WordPress, even if there is any part remaining, your server will never run it.


    Post count: 3
    Been thanked: 0 times
    #21152 |

    Sorry Denzel, I was thinking it was a new topic since it was a “Fresh Start” but you are right it is a continuation of the 404 problem.
    I did install and activate the themes in WordPress originally. Now that all pieces have been removed and I am still having 404 errors on one site I will contact BH and check out the WordPress.com forum. I hope I can get it figured out. I have checked out dozens of themes and Alora and Evolve+ are by far among the best.

    Post count: 3
    Been thanked: 0 times
    #21159 |

    Hi! I read your other post as well as this one and I wanted to mention I was having a similar problem prior to reinstalling my (entire) site. I cannot get my site working now or I would give additional information. The issue I was having was that I would get a 404 error from the main menu if I selected a portfolio page. The page looked odd in that it was completely blue (my site was pink) with the URL at the top. Pasting the link would give the same error although the page existed and was published within WP (I was using the correct URL). Other pages worked, it was just the portfolio pages for me. As I mentioned, I did a complete reinstall of my site as I seemed to be having issues with the framework specifically. However, I just wanted to let you know that I was seeing something similar. I also have multiple sites I have this theme installed on and am having problem on all of them. However, I only got the 404 on that one site (but that was the only site I got far enough to create pages in). I use IX Web hosting (I saw you had Blue Host) and am on a Linux server.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.