Topic Resolution: Resolved
  • Creator
    Topic
  • #25228

    vanja acimovic
    Spectator
    Been thanked: 0 times

    Dear

    I have 2 identical domains, but on one (artinme.eu) everything is ok
    with home page, but on second one (apartments4u-croatia.com) I get devide by zero problem
    can you tell me what could happen there

    thank you

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • vanja acimovic
    Spectator
    Post count: 19
    Been thanked: 0 times
    #25229 |

    sorry and i have problem with polylang plugin, when i wanna change language, main manu is allways on default language (i have 3 manues and all 3 are set for another language)

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #25474 |

    Hi,

    You need to create menu in different language.

    Use the language switcher in WordPress admin toolbar to switch between languages.

    For example if you have English and French, You need to create one menu in English and Another in French.

    In Appearance -> Menu -> Manage Location, you will find there is two Primary Menu location, one for each language.

    Assign your menu to the respective location.

    Thank you

    vanja acimovic
    Spectator
    Post count: 19
    Been thanked: 0 times
    #25531 |

    thank you, but problem was with automatic detect language in browser, when i turned that of, everything work fine 🙂

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #25537 |

    Thank you for feedback.
    You are welcome.

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.