Topic Resolution: Not Resolved
  • Creator
    Topic
  • #26713

    Ronald Janssen
    Spectator

    After installing the last update this morning the 4th front page content box is placed below the other 3, how can I fix this?

    (I did reset the section settings and removed all of the custom css lines but still no difference)

    Have a look here: http://www.rbojanssen.com/wrdprss/

    Regards

Viewing 15 replies - 1 through 15 (of 29 total)
Replies
  • Therese Grønvold
    Spectator
    Post count: 1
    #26718 |

    I’m having the same issue, (WordPress updated).

    Ronald Janssen
    Spectator
    Post count: 19
    #26728 |

    Had to take a screen grab because I made a temporary workaround because my website is live!

    Front page content boxes

    The top row are the front page content boxes.

    The bottom row of content boxes is added with a shortcode, looks good on computer but on mobile it looks terrible!

    Please guys, fix the front page content boxes asap!

    Regards

    Roman
    Keymaster
    Post count: 2580
    #26733 |

    may you enable the front page boxes again? I will check it. thanks

    Ronald Janssen
    Spectator
    Post count: 19
    #26735 |

    Done! Thx for looking into it!

    Roman
    Keymaster
    Post count: 2580
    #26736 |

    which browser are you using for testing? I tested with Chrome and Edge. Looks fine.

    test

    Ronald Janssen
    Spectator
    Post count: 19
    #26737 |

    I’m using Safari (latest version, latest os)

    Roman
    Keymaster
    Post count: 2580
    #26740 |

    Just tested with Safari and iOS mode and it looks fine. Don’t you have a cache in your browser?

    Ronald Janssen
    Spectator
    Post count: 19
    #26744 |

    Just cleared the cache but still the same problem.

    Roman
    Keymaster
    Post count: 2580
    #26745 |

    do you have any other browsers to check it on your OS?

    Ronald Janssen
    Spectator
    Post count: 19
    #26747 |

    When using Chrome on OS it looks oké but when using Chrome on iOS the same problem occurs!

    Roman
    Keymaster
    Post count: 2580
    #26749 |

    and what device? iPhone, iPad..?

    Ronald Janssen
    Spectator
    Post count: 19
    #26750 |

    iPad, on iPhone the boxes are all aligned vertical.

    Roman
    Keymaster
    Post count: 2580
    #26751 |

    just tested with iPad and same configuration as yours and see no issues. Have no idea what the issue is on your device.

    Ronald Janssen
    Spectator
    Post count: 19
    #26753 |

    I tried on iOS with Safari, Firefox and Chrome: all the same problem, the third front page content box is positioned below the first front page content box.

    On my iMac/OSX with Safari it’s the same problem but Chrome shows the website correct.

    Asked a friend who has a MBP with Safari and he sees the same problem. Also on his mobile devices.

    When I use the custom content boxes they show nice on iMac/OSX but the layout is complete wrong on mobile devices.

    Denzel Chia
    Moderator
    Post count: 3230
    #26782 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    This should fix the issue in Mac desktop Safari.
    Please see screenshot.

    On mobile device smaller than iPad portrait size, such as iPhone.
    All the content boxes will be vertical “full-width” this is the correct behavior.

    Thank you

Viewing 15 replies - 1 through 15 (of 29 total)

The topic ‘Front page content boxes of Evolve+ not aligned after update’ is closed to new replies.