• Creator
    Topic
  • #30220

    Ross Johnson
    Participant
    Been thanked: 0 times

    My frontpage content boxes seem to wrapping on certain browsers or resolutions sizes (I’m not sure which is causing it, but I can’t seem to replicate it…it’s occurring on the client’s browsers). Any suggestions as to what might be causing it or ideas on how to correct it?

    My site is http://www.Optraffic.com and I’m using the Evolve Plus theme with the latest version of WordPress.

    Front Page Content Boxes Wrapping

    It does this on IE for them as well
    Front Page Buttons appearing above content

    I’ve had them clear their browser caches or try on different machines and they still say it’s occurring. On my end, I’ve tried various computers and all browsers and it appears normal to me, so it’s difficult to determine what’s the cause. Any advice is appreciated, thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30231 |

    Hi,

    I am not able to replicate this issue.
    This is how your website looks on my computer.
    http://image.prntscr.com/image/2296d244de7345f4b4a2e7eebbce1841.png

    Please tell me your viewport size using the following online tool.
    http://viewportsizes.com/mine/

    And the list of browsers that you are having this issue.

    Thank you.

    Ross Johnson
    Participant
    Post count: 3
    Been thanked: 0 times
    #30240 |

    The viewport on the affected machines is 1440 x 730 on the latest pc version of IE. It looks fine on my browser 1440 x 795 as well as others I’ve tested, my client’s computer(s) are the ones it doesn’t seem to display correctly on. Is it possible to prevent the frontpage contents boxes from wrapping through CSS like nowrap or something?

    Ross Johnson
    Participant
    Post count: 3
    Been thanked: 0 times
    #30246 |

    Any luck?

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30252 |

    Hi,

    It has nothing to do with css wrap.
    You can see the content boxes are individual divs, it could be due to margin or padding.
    I am not able to replicate your issue, I need to be able to replicate the issue, in order to provide a fix.

    The viewport on the affected machines is 1440 x 730 on the latest pc version of IE.

    I assume you are referring to IE 11.

    I will get our developer to take a look, hopefully they can replicate your issue and provide a fix.

    Thank you.

    Ross Johnson
    Participant
    Post count: 3
    Been thanked: 0 times
    #30261 |

    Any luck with the developers?

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #30267 |

    Hi,

    Sorry, I have not hear from our developers.
    I will keep you informed.

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.