• Creator
    Topic
  • #30489

    Jeff Fisher
    Participant
    Been thanked: 0 times

    We have a couple error messages at the top of our dashboard…

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘t4pMegaMenuFramework’ does not have a method ‘register_scripts’ in /hsphere/local/home/aaaltju/revealbaltimore.com/wp-includes/plugin.php on line 524
    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘t4pMegaMenuFramework’ does not have a method ‘register_stylesheets’ in /hsphere/local/home/aaaltju/revealbaltimore.com/wp-includes/plugin.php on line 524

    And one on our site when we enter the woo catalog…
    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘t4pTemplateWoo’ does not have a method ‘shop_breadcrumb’ in /hsphere/local/home/aaaltju/revealbaltimore.com/wp-includes/plugin.php on line 524

    Any ideas? Everything is up to date.

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30493 |

    Hi,

    I will get our developers to look into this issue.
    I will let you know if they require any information from you.

    Thank you

    Jeff Fisher
    Participant
    Post count: 6
    Been thanked: 0 times
    #30577 |

    Is there are update on this issue? The client is getting testy.

    Thanks.

    Jeff Fisher
    Participant
    Post count: 6
    Been thanked: 0 times
    #30580 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30585 |

    Hi,

    I had not gotten any reply from our developer.
    At the moment, you may want to turn off error reporting by going to wp-config.php to set WP_DEBUG to false.

    Thank you

    Jeff Fisher
    Participant
    Post count: 6
    Been thanked: 0 times
    #30596 |

    Already have that in place… Error still shows.

    define(‘WP_DEBUG’, false);

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30606 |

    Hi,

    If you have already set WP_DEBUG to false, you can check which plugin is turning on error reporting.
    Or you can get your web hosting company to turn off error reporting in your php.ini

    Thank you

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30620 |

    Hi,

    Our developer needs the following information to login and investigate this issue.
    Please provide them in Private Reply.

    WordPress login URL
    WordPress username
    WordPress password

    FTP server URL
    FTP username
    FTP password

    Thank you

    Jeff Fisher
    Participant
    Post count: 6
    Been thanked: 0 times
    #30693 |
    This reply has been marked as private.
    Jeff Fisher
    Participant
    Post count: 6
    Been thanked: 0 times
    #30694 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30703 |

    Hi,

    Thank you for the login details.
    I let our developer know now.

    Thank you.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30725 |

    Hi,

    Our developer has fixed your issue.
    Changes made in the following files.
    revealbaltimore.com/wp-content/themes/alora/framework/mega-menu-framework.php
    revealbaltimore.com/wp-content/themes/alora/framework/woo-config.php

    Please login to take a look.

    Thank you.

Viewing 11 replies - 1 through 11 (of 11 total)

The topic ‘function file error messages’ is closed to new replies.