• Creator
    Topic
  • #30062

    Ulrike Liebert
    Participant
    Been thanked: 1 time

    Hi

    HEADER / MENUE and STICKY HEADER: how to set in both “vertical centered” for Logo and Menue-Links?

    Uli

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #30076 |

    Hi,

    Use the following in Theme Options -> Custom CSS

    1 user thanked author for this post.
    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30083 |

    Hi

    Thanks, it is working but now I have a) this whites bar after the header / menue in the 100% with template.

    Thankyou.

    Uli

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #30084 |

    Hi again Uli,

    Thanks for confirming.

    Unfortunately, I can’t see any white section you described in http://generation65plus.com/. Can you please elaborate more on this?

    Hope to hear from you soon!

    1 user thanked author for this post.
    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30085 |

    Hi

    Thanks for the prompt reply.
    You can see it in the pages:

    Geben und nehmen

    Über uns

    Uli

    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30086 |

    Hi

    I just realized that it shows the header now all the time. Also if I click “no”.

    Uli

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #30087 |

    Hi Uli,

    We can apply the following CSS code to remove the white gaps on the header and footer for this pages. I have added the post and page ID to affect only this pages. Kindly add the custom CSS to your Theme Options> Custom CSS section.

    Let me know if this is what you were after. 🙂

    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30125 |

    Hi

    I still have 2 problems, please see screenshots.

    A) Logo in Menue / Header
    a) in one case the logo is right instead of left but settings are the same as in the other 2 exampels:

    a.a) generation65plus.com/ueber-uns -> ok
    a.b) generation65plus.com/dienstleistungen -> ok
    a.c) generation65plus.com/branchen -> NOT ok

    B) Header / Menue is shown but I have clicked NOT SHOW

    Uli

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #30135 |
    This reply has been marked as private.
    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30181 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #30188 |

    Hi,

    Our developer has made some changes to your theme.
    Please check if your settings are working properly.

    Thank you.

    1 user thanked author for this post.
    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30199 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #30203 |

    Hi,

    I will let our developers know your reply.

    Thank you

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #30204 |

    Hi,

    The following are findings from our developers.

    1. logo not align with menu items
    There is theme option for logo alignment, Please see screenshot for it’s location http://prnt.sc/cdlz9f

    2. content area top and bottom padding issue
    There is theme option for User to assign top and bottom padding, Please see screenshot for it’s location http://prnt.sc/cdlzzk

    3. Display header option of page metabox
    This is a theme bug, it’s resolved by our developer and commited for next version update.

    4. Header above slider logo position change
    This is a theme bug, it’s resolved by our developer and commited for next version update.

    Thank you.

    1 user thanked author for this post.
    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30207 |

    Hi

    Many thanks for checking with your developers and thanks for taking under account the 2 bugs in the next update. May I ask when the next update will go live?

    Besides the mentioned points I still have problems with the following things ( I understood the Header Problem “display header: yes/no” will be solved with the next update, right?):

    Many Thanks.
    Uli

    Ulrike Liebert
    Participant
    Post count: 35
    Been thanked: 1 time
    #30362 |

    Hi

    I still have the problems I mentioned in my last post. What is the stand here? Its a while ago now your developers tried to fix it.

    Thanks for sending me an update.

    Uli

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.