Topic Resolution: Resolved
  • Creator
    Topic
  • #19024

    Michael Chmilar
    Spectator
    Been thanked: 0 times

    Using Alora theme, changing the Theme Skin does not affect the font color for Heading styles (ie. H2, H3).

    I tested using the demo content to verify. To repeat the problem:

    – Start with Theme Settings -> Styling -> Select Theme Skin is “Light” (the default).

    – Edit a blog post and add a line with style “Heading 2”.

    – Preview post to verify the heading is present and correct color (black).

    – Go to Theme Settings -> Styling and change Select Theme Skin to “Dark”, and then Save All Changes

    – Scroll down to Font Colors section and verify that H2 Font Color has changed to white.

    – Go back to blog post and Preview it. The color scheme is changed to Dark, but the H2 line is still black, not white.

    Also, if Styling -> H2 Font Color is manually changed, the change is not picked up in the blog post. Changing the font color manually in the post editor does change the color.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #19028 |

    Hi,

    Thanks. It’s a bug. If you are using Alora version 2.7.0
    Please open up dynamic_css.php go to line 1157 to 1167 and find the following codes.

    and change to the following codes.

    Thanks!
    Denzel

    Michael Chmilar
    Spectator
    Post count: 3
    Been thanked: 0 times
    #19034 |

    Fantastic. That fixes the problem.

    I also applied the same change (adding the !important flag) to H1 – H6.

    Thanks-you.

    Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #19045 |

    Hi,

    Glad it helped.

    Thanks!
    Denzel

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.