• Creator
    Topic
  • #28509

    Ed Torque
    Participant
    Been thanked: 4 times

    Hi,
    Would you please let me know how to remove the search box and blog tag line from the mobile view? I am using Alora+

    Thank you,

    Ed

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28512 |

    Hi Ed,

    Thanks for contacting us.

    Unfortunately, there’s no theme option for that, but you can achieve it using custom CSS code. Kindly could you share with the link to the site so that I may figure the right CSS code for you.

    Looking forward to your reply.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28525 |
    This reply has been marked as private.
    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28533 |

    Hi Ed,

    Thanks for reaching out to us again.

    Try to add the following custom CSS code at Appearance > Theme Options > Custom CSS:

    You can change the height value to fit your needs.
    Moving the menu icon will involve template customization which falls outside our support scope.

    I hope that helps.
    Please let me know if there’s anything else.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28596 |

    Hi,

    Thanks a lot for the CSS. I was unable to try immediately as I was traveling but I just tried and it does not work. Perhaps I am missing something?

    Best,

    Ed

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #28613 |

    Hi Ed,

    I found the following in your custom css

    There is syntax error. missing semi-colon after your 0px

    Please check all your custom css code for syntax error.
    CSS fails without error message in developer console, it’s difficult to check and it will cause other css to malfunction.

    Thank you

    1 user thanked author for this post.
    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28630 |

    Hi Denzel,

    I found a syntax error (not sure if same as above) and updated the CSS. It works now. Thank you.

    Regards,

    Ed

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #28633 |

    Hi Ed,

    You are welcome!
    Thank you for your reply.

    Best Regards,
    Denzel

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.