• Creator
    Topic
  • #8180

    Spiros Doikas
    Spectator
    Been thanked: 0 times

    I tried by either setting pyre_related_posts to no, or deleting it on the specific post. When saving, it always returns to default value (WP 3.8).

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8718 |

    Have you try the option Show Related Posts in the Post Options panel in the edit post mode? It works for me. Tried with WP 3.8

    Spiros Doikas
    Spectator
    Post count: 49
    Been thanked: 0 times
    #8721 |

    Thanks, that did the trick 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.