• Creator
    Topic
  • #18522

    Laurie McCarney
    Spectator
    Been thanked: 0 times

    ****major issue
    **
    -home page when you refresh a few times, goes wonky and images disappear

    -box slider over images i cannot change top box (of two boxes) to red

    other issues
    -products on woo, can’t get rid of sidebar

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #18524 |

    please provide the URL with the issues

    Laurie McCarney
    Spectator
    Post count: 4
    Been thanked: 0 times
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #18540 |

    Hi,

    I did a screencast on your site. https://www.screenr.com/aaPN
    I reloaded a few times, loads properly in my browser. Image does not disappear.
    It’s a bit slower, but that has to do with the speed of your hosting server, not the theme.
    You have disabled font-awesome fonts, therefore the icons on the content boxes are not visible in the screencast.

    Your server is not super fast, therefore when you click the reload button rapidly, you will definitely see some items not appearing, because you stopped the browser and asked it to reload again, it’s always in the reloading stage and never gets to complete! I don’t think your visitor will keep reloading your site, so why do it?

    You can upgrade your hosting plan to speed up your site, so that you will not see loading issues.

    Sorry, I don’t understand the following issue, that you mention. Please kindly elaborate with screesnhot.

    -box slider over images i cannot change top box (of two boxes) to red

    For woocommerce sidebar, it’s in Theme Options-> Woocommerce ->Woocommerce Archive/Category Sidebar You can set that to none.

    Thanks!
    Denzel

    Laurie McCarney
    Spectator
    Post count: 4
    Been thanked: 0 times
    #18544 |

    There are two sliding boxes that appear over home page elastic slider. The top portion of the box background should be red in colour {as I once had } but it’s gone to same colour at slider box below it. On your theme site the colour is blue

    Example: Box on second home page image that says “Proud Canadian company since 1995” (background box should be red)

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #18548 |

    I think the issue is caused by the plugin WP Touch because it’s moving the main style.css to the footer area…disable it, and it will work fine

    Laurie McCarney
    Spectator
    Post count: 4
    Been thanked: 0 times
    #18552 |

    Thanks Roman, I disabled the WP Touch but hasn’t made a difference. Also have code that flashes in background when I refresh the homepage.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #18553 |

    is it enabled yet? because I can see it in the source code. are you using a caching plugin? have you try to clean the cache?

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.