• Creator
    Topic
  • #14619

    hartonson
    Spectator
    Been thanked: 0 times

    I got this following error message on the #Templates section. How do I Update the Core Version?

    Details below:
    ### Environment ###

    Home URL: http://shukakuchan.com
    Site URL: http://shukakuchan.com
    WC Version: 2.2.11
    WC Database Version: 2.2.11
    WP Version: 4.1
    WP Multisite Enabled: No
    Web Server Info: LiteSpeed
    PHP Version: 5.3.29
    MySQL Version: 5.5.41
    WP Active Plugins: 14
    WP Memory Limit: 40 MB – We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP
    WP Debug Mode: No
    WP Language: en_US
    WP Max Upload Size: 50 MB
    PHP Post Max Size: 50 MB
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    SUHOSIN Installed: No
    WC Logging: Log directory (/home/besukico/public_html/addons/shukakuchan.com/wc-logs/) is writable.
    Default Timezone: Default timezone is UTC
    fsockopen/cURL: Your server has fsockopen and cURL enabled.
    SOAP Client: Your server has the SOAP Client class enabled.
    WP Remote Post: wp_remote_post() was successful – PayPal IPN is working.

    ### Locale ###

    decimal_point: .
    thousands_sep: N/A
    mon_decimal_point: N/A
    mon_thousands_sep: N/A

    ### Plugins ###

    Installed Plugins: Akismet by Automattic version 3.0.4
    Etsy Shop by Frédéric Sheedy version 0.11
    Facebook by Facebook version 1.5.5
    Hello Dolly by Matt Mullenweg version 1.6
    Instagram Feed by Smash Balloon version 1.3.2
    Jetpack by WordPress.com by Automattic version 3.3
    Official StatCounter Plugin by Aodhan Cullen version 1.6.9
    PayPal for WooCommerce by Angell EYE version 1.1.6.2
    Revolution Slider by ThemePunch version 4.3.6
    Theme4Press Core by Theme4Press version 1.2.0
    Twitter by BestWebSoft version 2.39
    WooCommerce by WooThemes version 2.2.11
    Wordfence Security by Wordfence version 5.3.6
    WP Super Cache by Automattic version 1.4.2

    ### Settings ###

    Force SSL: No

    ### WC Pages ###

    Shop Base: #20 – /shop/
    Cart: #21 – /cart/
    Checkout: #22 – /checkout/
    My Account: #23 – /my-account/

    ### WC Taxonomies ###

    Product Types: external (external)
    grouped (grouped)
    simple (simple)
    variable (variable)

    ### Theme ###

    Theme Name: alora
    Theme Version: 2.5.0
    Theme Author URL: http://theme4press.com/
    Is Child Theme: No
    WooCommerce Support: Yes

    ### Templates ###

    Template Overrides (WooCommerce):alora/woocommerce/cart/cart.php
    alora/woocommerce/checkout/form-checkout.php
    alora/woocommerce/checkout/review-order.php
    alora/woocommerce/checkout/thankyou.php version 2.0.0 is out of date. The core version is 2.2.0
    alora/woocommerce/content-product.php
    alora/woocommerce/loop/loop-start.php
    alora/woocommerce/loop/pagination.php version 2.0.0 is out of date. The core version is 2.2.2
    alora/woocommerce/myaccount/form-edit-address.php
    alora/woocommerce/single-product/add-to-cart/variable.php
    alora/woocommerce/single-product/product-image.php
    alora/woocommerce/single-product/product-thumbnails.php
    alora/woocommerce/single-product/short-description.php
    alora/woocommerce/single-product/tabs/description.php
    alora/woocommerce/single-product/title.php

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14621 |

    will be updated in the next theme version. if u dont experience any issues there is no worry about the info messages

    hartonson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #14622 |

    Thank you for your fast reply. Looking forward to alora’s next update.

    hartonson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #14623 |

    Also, how do I disable post update?

    I tried to add this code on functions.php but the date in my old post still pops out:

    function jl_remove_post_dates() {
    add_filter(‘the_date’, ‘__return_false’);
    add_filter(‘the_time’, ‘__return_false’);
    add_filter(‘the_modified_date’, ‘__return_false’);
    add_filter(‘get_the_date’, ‘__return_false’);
    add_filter(‘get_the_time’, ‘__return_false’);
    add_filter(‘get_the_modified_date’, ‘__return_false’);
    } add_action(‘loop_start’, ‘jl_remove_post_dates’);

    I googled and tried installing WP Post Date Remover but to no avail. Help?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14670 |

    You should be able to hide the post date and other meta information at Theme Options-> Blog -> Post Meta (under Blog Meta Options).

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.