• Creator
    Topic
  • #8364

    Kathryn Armstrong
    Spectator
    Been thanked: 0 times

    I just purchased the plus version of the theme. I have been building in lite. I would like to update my site to pro, but when I FTPed all of the files to the server and looked at the theme in “preview” mode, it threw an error, so I really don’t want to activate it. Is there a simple solution I am missing?

Viewing 15 replies - 1 through 15 (of 41 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9506 |

    what kind of error does it show? have you try to install it through the WP admin interface?

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9514 |

    Fatal error line one… I didn’t copy it and I don’t want to replicate it because it deactivated all of my plugins on my live site. I tried to upload it via wordpress admin, but it would not upload due to an error.

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9515 |

    From reading through this forum, it looks like Lisa-Johnson had a similar problem and you were going to go in and look at it.

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9516 |

    Hi Roman: I tired the theme on an old site and got the same error…this is it:
    Parse error: syntax error, unexpected $end in /nfs/c07/h03/mnt/180070/domains/sibes.com.s180070.gridserver.com/html/wp-content/themes/evolve-plus/library/functions/options.php on line 1

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9517 |

    please remove the premium version, download it again http://theme4press.com/evolve-multipurpose-wordpress-theme/, upload it and activate. let me know if the problem is solved.

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9518 |

    Still getting the same error: Parse error: syntax error, unexpected T_FUNCTION in /nfs/c07/h03/mnt/180070/domains/sibes.com.s180070.gridserver.com/html/wp-content/themes/evolve-plus/library/functions/options.php on line 1

    Also still can’t upload it via the WP admin interface

    Have you tried downloading it and installing it?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9519 |

    please can you send me the evolve zip file which you download on this email: contact at theme4press.com

    I will investigate the archive file. BTW, what FTP program are you using, FileZilla?

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9520 |

    Yes, filezilla. Will e-mail it now: subject Evolve error

    Kathryn Armstrong
    Spectator
    Post count: 6
    Been thanked: 0 times
    #9521 |

    Did you receive the email?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9523 |

    The zip file looks fine….it has no errors…so the problem will be with the FileZilla transfer type. Try this: in FileZilla go to Transfer -> Transfer Type and choose Binary (note: these steps are for version 3.8.0). Then close Filezilla and open it again (restart). Then try to copy the theme unzipped files again. Let me know how it goes.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9552 |

    Hi,

    As what I did mention in my previous thread that you point me to here.

    I just installed WP3.9 and also downloaded the theme file from here: http://theme4press.com/evolve-multipurpose-wordpress-theme/.

    I have tried to install the theme from WP dashboard. After 100% uploded, here is the result:

    “Are you sure you want to do this?
    Please try again.”

    I have unzipped the file and uploaded via FTP to the server in theme folder. When going back to activate the theme, here is the error message:

    “Parse error: syntax error, unexpected T_FUNCTION in /home/mypower/public_html/wp-content/themes/evolve/library/functions/options.php on line 1”

    Now, still no support. The customer is keep asking what is going on as the payment has been made.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9554 |

    have you set the transfer mode to binary?

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9555 |

    I’m using IPswitch WS_FTP. It’s already set to auto binary mode.

    Server PHP v.5.3.28. Please reply my email from the contact form, so I can give you the CPanel login info, You can take a look by yourself on what is going on.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9556 |

    I just tried to install the theme to the other server with PHP v5.4. Same error message.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9557 |

    please send me your WP admin and FTP access here http://theme4press.com/contact/ I will investigate the problem.

Viewing 15 replies - 1 through 15 (of 41 total)
You must be logged in to reply to this topic.