• Creator
    Topic
  • #8364

    I just purchased the plus version of the theme. I have been building in lite. I would like to update my site to pro, but when I FTPed all of the files to the server and looked at the theme in “preview” mode, it threw an error, so I really don’t want to activate it. Is there a simple solution I am missing?

Viewing 10 replies - 1 through 10 (of 41 total)
Replies
  • Roman
    Keymaster
    Post count: 2586
    #9506 |

    what kind of error does it show? have you try to install it through the WP admin interface?

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9514 |

    Fatal error line one… I didn’t copy it and I don’t want to replicate it because it deactivated all of my plugins on my live site. I tried to upload it via wordpress admin, but it would not upload due to an error.

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9515 |

    From reading through this forum, it looks like Lisa-Johnson had a similar problem and you were going to go in and look at it.

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9516 |

    Hi Roman: I tired the theme on an old site and got the same error…this is it:
    Parse error: syntax error, unexpected $end in /nfs/c07/h03/mnt/180070/domains/sibes.com.s180070.gridserver.com/html/wp-content/themes/evolve-plus/library/functions/options.php on line 1

    Roman
    Keymaster
    Post count: 2586
    #9517 |

    please remove the premium version, download it again http://theme4press.com/evolve-multipurpose-wordpress-theme/, upload it and activate. let me know if the problem is solved.

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9518 |

    Still getting the same error: Parse error: syntax error, unexpected T_FUNCTION in /nfs/c07/h03/mnt/180070/domains/sibes.com.s180070.gridserver.com/html/wp-content/themes/evolve-plus/library/functions/options.php on line 1

    Also still can’t upload it via the WP admin interface

    Have you tried downloading it and installing it?

    Roman
    Keymaster
    Post count: 2586
    #9519 |

    please can you send me the evolve zip file which you download on this email: contact at theme4press.com

    I will investigate the archive file. BTW, what FTP program are you using, FileZilla?

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9520 |

    Yes, filezilla. Will e-mail it now: subject Evolve error

    Kathryn Armstrong
    Spectator
    Post count: 6
    #9521 |

    Did you receive the email?

    Roman
    Keymaster
    Post count: 2586
    #9523 |

    The zip file looks fine….it has no errors…so the problem will be with the FileZilla transfer type. Try this: in FileZilla go to Transfer -> Transfer Type and choose Binary (note: these steps are for version 3.8.0). Then close Filezilla and open it again (restart). Then try to copy the theme unzipped files again. Let me know how it goes.

Viewing 10 replies - 1 through 10 (of 41 total)

The topic ‘How do I upgrade from lite to pro?’ is closed to new replies.