• Creator
    Topic
  • #8364

    I just purchased the plus version of the theme. I have been building in lite. I would like to update my site to pro, but when I FTPed all of the files to the server and looked at the theme in “preview” mode, it threw an error, so I really don’t want to activate it. Is there a simple solution I am missing?

Viewing 10 replies - 11 through 20 (of 41 total)
Replies
  • Rosdi Ahmad
    Spectator
    Post count: 49
    #9552 |

    Hi,

    As what I did mention in my previous thread that you point me to here.

    I just installed WP3.9 and also downloaded the theme file from here: http://theme4press.com/evolve-multipurpose-wordpress-theme/.

    I have tried to install the theme from WP dashboard. After 100% uploded, here is the result:

    “Are you sure you want to do this?
    Please try again.”

    I have unzipped the file and uploaded via FTP to the server in theme folder. When going back to activate the theme, here is the error message:

    “Parse error: syntax error, unexpected T_FUNCTION in /home/mypower/public_html/wp-content/themes/evolve/library/functions/options.php on line 1”

    Now, still no support. The customer is keep asking what is going on as the payment has been made.

    Roman
    Keymaster
    Post count: 2608
    #9554 |

    have you set the transfer mode to binary?

    Rosdi Ahmad
    Spectator
    Post count: 49
    #9555 |

    I’m using IPswitch WS_FTP. It’s already set to auto binary mode.

    Server PHP v.5.3.28. Please reply my email from the contact form, so I can give you the CPanel login info, You can take a look by yourself on what is going on.

    Rosdi Ahmad
    Spectator
    Post count: 49
    #9556 |

    I just tried to install the theme to the other server with PHP v5.4. Same error message.

    Roman
    Keymaster
    Post count: 2608
    #9557 |

    please send me your WP admin and FTP access here http://theme4press.com/contact/ I will investigate the problem.

    Rosdi Ahmad
    Spectator
    Post count: 49
    #9560 |

    Done. Please do refer.

    Rosdi Ahmad
    Spectator
    Post count: 49
    #9565 |

    I have no problem entering the CPanel: http://mypowerpunch911.com/cpanel
    I also can enter: http://mypowerpunch911.com/wp-admin but will come out with
    an error message for the Theme after login

    About 72 hours have passed by.

    Rosdi Ahmad
    Spectator
    Post count: 49
    #9566 |

    I already deactivated the theme by moving the theme folder to other place through CPanel File Manager. Not, it set to Thirty Fourteen Theme.
    Then, moved back the theme folder back to /public_html/wp-content/themes/

    you can see the Theme from the dashboard now. Try to click Live Preview at the Theme. An error message of “Parse error: syntax error, unexpected T_FUNCTION in /home/mypower/public_html/wp-content/themes/evolve-plus/library/functions/options.php on line 1” will appear.

    😡

    Rosdi Ahmad
    Spectator
    Post count: 49
    Rosdi Ahmad
    Spectator
    Post count: 49
    #9568 |

    Please do inform, what version of PHP that your Theme will work?

Viewing 10 replies - 11 through 20 (of 41 total)

The topic ‘How do I upgrade from lite to pro?’ is closed to new replies.