• Creator
    Topic
  • #8281

    Jodi Lea
    Spectator
    Been thanked: 0 times

    I am using Alora for a test site I’m going to be building for a friend. I love the flexibility and functionality so far, although I haven’t even had a lot of time to play around with all the features yet. Anyway, I’ve searched here and tried everything I can think of, but it seems impossible to allow comments on just one page without the other pages showing the “Comments are closed” notice in the content area. Any help would be greatly appreciated!

    And I saw where someone else had asked this same thing and Roman replied with instructions a little over a year ago, but doing what he said did not work (uncheck allow comments in Alora options, do not allow comments in Settings-Discussion, and then allow on just the page I need them). Thanks in advance!

    Jodi

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9171 |

    I would suggest to check Allow Comments on Pages in the theme options, then go to pages where you don’t wish to have comments and uncheck Discussion box, and allow it only on the page where you wish to have it.

    Jodi Lea
    Spectator
    Post count: 24
    Been thanked: 0 times
    #9174 |
    Quote:
    Quote from Roman on February 22, 2014, 11:29
    I would suggest to check Allow Comments on Pages in the theme options, then go to pages where you don’t wish to have comments and uncheck Discussion box, and allow it only on the page where you wish to have it.

    Thank you for your quick reply. Okay, I’ve allowed comments in Alora options, and unchecked “Allow Comments” in the quick edit settings for each page, but “Comments are closed” still is appearing on all pages comments are not allowed on except for my contact page, which I changed from the default template to the Alora Contact template. Is this what you meant by “discussion box”??

    I really need the comments available for just one page, but do not wish to have “Comments are closed” display on the other pages.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9176 |

    insert in the Custom CSS field:

    Code:
    p.no-comments {display:none;}
    Jodi Lea
    Spectator
    Post count: 24
    Been thanked: 0 times
    #9185 |

    Just wanted to say thanks again! It had occurred to me a little before I saw your reply that there was probably a way to do it in the custom css option, but I hadn’t tried it yet. I did it earlier today and it worked perfectly. Loving this theme!

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9190 |

    you can share it here http://theme4press.com/testimonials/ 😉

    Jodi Lea
    Spectator
    Post count: 24
    Been thanked: 0 times
    #9195 |

    Done!

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.