• Creator
    Topic
  • #8534

    Emerson Del Ponte
    Spectator
    Been thanked: 0 times

    I can’t find how to disable this for blog posts. In blog option I checked the box to display the post title that goes below the featured images. So, the post title is being shown twice: at the page title bar and at above the blog post.

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10195 |

    you can disable whole title bar in the Theme Options panel, or individually in the post, when you edit the post, scroll down and in the section Title Bar choose hide the text

    Emerson Del Ponte
    Spectator
    Post count: 2
    Been thanked: 0 times
    #10279 |

    Thanks Roman. Actually I would like to keep the title bar but without the text! If I disable it, everything goes away, including the breadcrumbs or searchbox. I can keep it and do as you suggested for the blog entries, but it would be nice to have the hidden option for Title Bar fixed for the blog entries. I am afraid I will need to select that option every time I add a news to the blog.

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.