Topic Resolution: Resolved
  • Creator
    Topic
  • #28900

    vinnie vivace
    Participant
    Been thanked: 1 time

    Hi. Im trying to customize Portfolio pages and remove the dotted separator that appears above the featured image.

    I thought it may be related to the Custom Field “pyre_display_header” so tried deleting that field. However when I save the Page that custom field always reappears.

    So, 3 questions:

    1. How do I remove the separator?
    2. Why does the custom field return when I save the page?
    3. Where can I find documentation on the custom fields?

    http://www.vinnie.vivace.nz/portfolio-items/gtmworks/

    thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28903 |

    Hi,

    Please use the following in your Theme Options -> Custom CSS
    This will remove the dotted line.

    Regarding your question 2,
    It’s saved using this function.
    https://codex.wordpress.org/Function_Reference/update_post_meta

    Our support does not include sharing programming knowledge.
    You can hire a developer to explain to you in more details.

    Regarding question 3,
    Sorry, we do not have a documentation on custom fields, because we do not support customization.
    We only have some user documentation.
    https://theme4press.com/docs/

    Thank you.

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #28935 |

    thanks. I misunderstood, thought the custom_fields were specific to the theme.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #28939 |

    You are welcome!

    Thank you

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #29198 |

    thanks, the css worked to remove the separator. Is it also possible to control the padding above/below the prev/next navigation?

    thanks.

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #29199 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    Change the 0 to the px you require.

    Thank you

    1 user thanked author for this post.
Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.