• Creator
    Topic
  • #8377

    Rosdi Ahmad
    Spectator
    Been thanked: 0 times

    Hi,

    I’m wondering, how to remove the Parallax Slider as it seem overlap with the other slider.

    http://www.mypowerpunch911.com

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9592 |

    if you disable Header widgets area, it won’t help? It looks like you enabled the Parallax slider on homepage or on the page which is set as homepage.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9606 |

    header-widget.jpg
    No widget at those 3 headers as default.

    corporate-page-slider.jpg
    Your original Corporate page that I set as Home.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9608 |

    try to go to evolve settings page and in Header Options disable header widgets area.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9609 |

    same result:

    header-evolve.jpg

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9610 |

    found it:

    after disabled number of widget cols in header, to goto: evolve settings->parallex slider->Parallax Slider placement to “manually select in a post”

    what it is mean my this “manually select in a post”?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9613 |

    it means, you can enable the slider in a post or page of your choice. if you choose this, it will disable the slider on all pages and home page

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.