• Creator
    Topic
  • #28795

    Malte Seidel
    Participant
    Been thanked: 0 times

    Hi there,

    I’ve uploaded custom fonts and removed all google fonts from the Typography section. But still my site accesses fonts.googleapis.com on page load. How can i stop the theme from doing so?

    Many thanks
    Malte

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28796 |

    Hi Malte,

    Thanks for contacting us.

    Kindly could you share with me the link to the site so that I may investigate the issue and figure it out.

    Looking forward to your reply.

    Malte Seidel
    Participant
    Post count: 2
    Been thanked: 0 times
    #28797 |

    Hi Daniel,

    many thanks for your reply. The site can’t be reached from the internet so I can’t give you a link. Sorry for that. But as I am a PHP / JS Developer it would just be enough to give me a few suggestions where to look.

    Thanks!

    Malte Seidel
    Participant
    Post count: 2
    Been thanked: 0 times
    #28798 |

    This is the line in the source:

    <link rel=”stylesheet” id=”redux-google-fonts-evl_options-css” href=”http://fonts.googleapis.com/css?family=Roboto%3A400&subset=latin&ver=1467711644″ type=”text/css” media=”all”>

    If things get too hard I could write a filter but I would prefer a less hacky solution.

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #28815 |

    Hi,

    It’s generated by reduxframework for any font that’s selected in the Theme Options.
    I think it’s much easier if you try to de-register it.
    https://codex.wordpress.org/Function_Reference/wp_deregister_style

    The registering code is found in reduxframework/ReduxCore/framework.php at line 1689

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.