Topic Resolution: Resolved
  • Creator
    Topic
  • #28261

    Holly Cotter
    Participant
    Been thanked: 1 time

    Somehow as I was working on setting everything up the menu items went from “normal” to “bold”… and it’s making the text very difficult to read.

    I can’t find a way to UNbold the menu items. Please tell me where I can do that. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28274 |

    Hi,

    Go to Appearance-> Theme Options -> Typography -> Menu
    Adjust the font weight and style of Main menu font.
    Select -> Normal 400.

    Thank you.

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28275 |

    It is already set at normal 400… I tried that before submitting the question. Any other suggestions?

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28277 |

    hmmm, maybe it’s not bolded… perhaps it’s a shadow? If so, how do I turn it off?

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28280 |

    Hi,

    Yes, it’s a text shadow.
    Please use the following in your Theme Options -> Custom CSS

    Thank you

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28287 |
    This reply has been marked as private.
    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28293 |

    Hi Holly,

    Thanks for reaching out to us again.

    Kindly try out the following custom CSS code and remove the previous one:

    This should work for you.

    Let me know how it goes.
    Cheers!

    Holly Cotter
    Participant
    Post count: 13
    Been thanked: 1 time
    #28298 |

    It’s fixed. Thank you SO much for all your help.
    🙂

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.