• Creator
    Topic
  • #26138

    Christine Czajka
    Participant
    Been thanked: 0 times

    I recently used the W3C Markup Validation Service to check my website, which uses the evolve+ theme. There were errors, I changed some settings on my seo plugin and that took care of a few of the errors, but it looks like the remaining errors/warnings are theme-related. I’m not sure how to fix them, and I searched the forum but didn’t see any related posts. Can you help? My site is relyhealthcare.com, and the errors that were generated are pasted below.

    1.Error: An img element must have an alt attribute, except under certain conditions. For details, consult guidance on providing text alternatives for images.

    From line 140, column 98; to line 140, column 224

    hcare.com></

    2.Error: Duplicate ID logo-image.

    From line 201, column 82; to line 201, column 185

    hcare.com>

    3.Warning: The first occurrence of ID logo-image was here.

    From line 140, column 98; to line 140, column 224

    hcare.com></

    4.Error: An img element must have an alt attribute, except under certain conditions. For details, consult guidance on providing text alternatives for images.

    From line 201, column 82; to line 201, column 185

    hcare.com>

    5.Error: Duplicate ID nav.

    From line 201, column 224; to line 201, column 256

    <nav id=”nav” class=”nav-holder”>↩

    6.Warning: The first occurrence of ID nav was here.

    From line 158, column 37; to line 158, column 81

    <nav id=”nav” class=”nav-holder link-effect”><div c

    7.Error: End tag for body seen, but there were unclosed elements.

    From line 768, column 1; to line 768, column 7

    </script>↩</body>↩<!–E

    8.Error: Unclosed element div.

    From line 113, column 52; to line 113, column 69

Viewing 1 replies (of 1 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #26151 |

    Hi,

    Fixing HTML validation https://validator.w3.org/ requires editing to various locations in the Theme.

    I will inform my employer to get his developer to look into this issue.
    Please wait for fixes in next theme update.

    Thank you.

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.