Topic Resolution: Resolved
  • Creator
    Topic
  • #26057

    Thierry COUTIN
    Spectator
    Been thanked: 0 times

    Hello,

    When I type the address of my site http://www.karatecluberagny.fr, I have no problem to navigate the pages. Then if i return on the Home tab, I https that appears crossed out in red. Then continuing browsing, all other pages turn into https. I would like not to have https on my pages. The configuration of the links in wordpress is with http.

    Thanks.

    Regards.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #26086 |

    Hi,

    You can only use either http or https throughout your website.

    Login to your WordPress admin
    Go to Settings -> General to set your WordPress Address (URL) and Site Address (URL)

    For your home page menu item.
    You can use Custom Links, instead of a page.

    Thank you

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26388 |

    Hello Denzel,

    Thanks for your support.

    Regard.

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #26398 |

    You are welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.