• Creator
    Topic
  • #25116

    tilly
    Spectator
    Been thanked: 0 times

    Hello, Please advise if there is a bug with processing of hyperlinks that are part of content within a toggle and also more importantly if there is a work around.

    I can provide the same hyperlink on the same post and pending whether it is inside or ouside the accordian it works(outside) or fails(inside)

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #25156 |

    Hi,

    Please provide URL to your website that shows your accordion.

    Please also provide a text copy of your content, paste it in http://pastie.org/
    and provide me the URL.

    I need these information to replicate on my localhost.
    Will report if it’s confirm a bug.

    Thank you

    tilly
    Spectator
    Post count: 18
    Been thanked: 0 times
    #25163 |
    This reply has been marked as private.
    tilly
    Spectator
    Post count: 18
    Been thanked: 0 times
    #25164 |
    This reply has been marked as private.
    tilly
    Spectator
    Post count: 18
    Been thanked: 0 times
    #25165 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #25196 |

    Hi,

    Thank you for your reply.
    I am able to replicate this issue on my localhost test site.
    I will report this bug to my employer.
    It’s probably a javascript issue.

    Please wait for fix in next theme update.

    Thank you

    tilly
    Spectator
    Post count: 18
    Been thanked: 0 times
    #25212 |

    any eta on fix ?

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #25238 |

    Hi,

    My employer replied that it could be ready in 10 to 14 days.

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.