Topic Resolution: Resolved
  • Creator
    Topic
  • #23995

    Sylvere LOYAN
    Spectator
    Been thanked: 0 times

    hi (first of all I apology for my english)

    it worked before i update worpress and evolve.

    but now : Home404 – Page not Found when i want to see the view of one product

    I am installing my products… grr

    you can see my shop here : http://avrsi.fr/avrsi/boutique/

    when i create a new product it’s the same probleme.

    I have 2 warnings in the settings, but I don’t know if it’s the reason of the troubleshooting

    Remplacements (WooCommerce):
    evolve-plus/woocommerce/content-product.php version 2.4.0 est obsolète. La version du core est 2.5.0,
    evolve-plus/woocommerce/single-product/add-to-cart/variable.php version 2.4.0 est obsolète. La version du core est 2.5.0,

    Thanks for your help
    Sylvere

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Sylvere LOYAN
    Spectator
    Post count: 2
    Been thanked: 0 times
    #23996 |

    It seems to be a translate problem

    My shop jump to for example http://avrsi.fr/avrsi/produit/dinliste/
    with Page not Found …

    The Right page is here http://avrsi.fr/avrsi/product/dinliste/

    If I create a new product the page is made in /product/ but all the links are in /produit/”

    thank’s for your help

    Sylvere LOYAN
    Spectator
    Post count: 2
    Been thanked: 0 times
    #24008 |

    I find the solution

    I change my theme, and i go back with evolve+

    it works

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #24009 |

    I was looking for a fix of your issue. Glad that you resolved! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.